Welcome, Guest. Please login or register.
April 21, 2014, 10:34:25 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  Problem with sound in Pardus 2009.1
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Problem with sound in Pardus 2009.1  (Read 1869 times)
Nergård
Guest
« on: January 31, 2010, 23:16:15 PM »

I have recently noticed that the sound volume in Pardus 2009.1 is very low. If I see something from Youtube for example. I have put the volume option at max in the Kmix settings down at the list. And the speaker are set to max to, even then the sound volume is very low.

I had this problem with Pardus 2008.2 also.

If I run Ubuntu 9.10 volume is normal. Even the old Pardus 2009 was normal to.
Anyone here have some experience of that to? Is it a bug in the new Pardus 2009.1?
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: January 31, 2010, 23:35:35 PM »

Did you also try the sound regulator in the player of Youtube Huh?
Logged
Nergård
Guest
« Reply #2 on: January 31, 2010, 23:54:54 PM »

Yes I put it on max to. I can hardly listen to the sound from the speakers.
I have not listen to any music with 2009.1 until today, then I noticed that the sound volume is very low.

The sound in the previous 2009 was normal direct after the installation with no sound settings att all (with 80% volume inKmix  it was louder than 2009.1 set to 100%).

When 2009.1 was released I did a fresh installation from the cd.
I have check all volume/sound settings and I can not see whats wrong? But the volume is still very low.
So maybe its a bug? All other thing works just fine.

But would be interesting to know is some other have this problem before I write a bug report.
« Last Edit: February 01, 2010, 00:01:17 AM by Nergård » Logged
Nergård
Guest
« Reply #3 on: February 01, 2010, 05:47:08 AM »

I have tryed everything now, change the volume settings and so on. Nothing seems to help. I dont know if the Pisi updates have done something to system. Or If it was so from start.
But I have write a bug report:
http://bugs.pardus.org.tr/show_bug.cgi?id=12184

I will try to reinstall 2009.1 and see if it be different.
Logged
waterfietser
Pardus fellow craft
**
Posts: 48


View Profile
« Reply #4 on: February 01, 2010, 15:53:05 PM »

I did have a simulair problem. See this bugreport: http://bugs.pardus.org.tr/show_bug.cgi?id=11914

Do you have more than one soundcard? Show me a screenshot of your kmix-window.
Logged
Nergård
Guest
« Reply #5 on: February 01, 2010, 18:55:19 PM »

Here it is. I have only one soundcard as I know. I have tryed Ubuntu 9.10, Mandriva 2010 in same pc. With them the sound volume is normal.
It seems this problem are with Pardus 2009.1 only.


* skärmdump2.png (1369.88 KB, 1550x968 - viewed 75 times.)
Logged
Nergård
Guest
« Reply #6 on: February 01, 2010, 19:11:20 PM »

I have write a bug report to. So if someone here have a similar problem be free to add some info there.
http://bugs.pardus.org.tr/show_bug.cgi?id=12184
Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #7 on: February 01, 2010, 21:31:27 PM »

Did you install the extra packages?

Like stated elswhere (but perhaps I already said this before)


In order to make room for the language packages on the international cd, some packages were removed. You can install them with:


Code:
sudo pisi it amarok aria2 c-ares ctags iptraf kdeaccessibility konversation krename liblastfm libmtp loudmouth mc mpeg4ip openoffice-extension-presentation-minimizer openoffice-extension-presenter-screen openoffice-extension-report-builder openoffice-extension-wiki-publisher qtscriptgenerator taglib-extras vim

Source: http://liste.pardus.org.tr/pardus-devel/2010-January/001535.html
« Last Edit: February 01, 2010, 21:33:19 PM by Michiel » Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
Nergård
Guest
« Reply #8 on: February 01, 2010, 21:55:14 PM »

No I have not tryed to install them. Have they anything to do with the sound volume?
The speakers are not completly silent but I can cardly hear the music if put all setting at maximum.

I got a PC in another place with Pardus 2009.1, no problem with the sound in that one.
Only in this PC. But sound is normal with Pardus 2009 , Ubuntu 9.10 and Mandriva 2010.

Its only with Pardus 2009.1 I have problem with the sound volume. All other functions are OK.

I will try to install thoose package later.

Thanks.
« Last Edit: February 01, 2010, 22:29:21 PM by Nergård » Logged
Michiel
Administrator
Pardus Guru
*****
Posts: 799



View Profile
« Reply #9 on: February 02, 2010, 19:49:15 PM »

My sound would not work in 2009.1 (no problems in previous versions) before I installed the mentioned additional packages, then all was fine again.
Logged

Former Pardus user, now on OpenSUSE 12.2 (KDE)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #10 on: February 03, 2010, 12:24:01 PM »

Could you tell which Intel sound device you have in your computer?
I hope the result of the following command in a Konsole will give more details
Quote
lspci | grep Audio
Logged
Nergård
Guest
« Reply #11 on: March 10, 2010, 22:24:50 PM »

It are some extra options at the "Kmix" meny. If you included them all and pull upp "Master Front" the sound get normal again:
http://bugs.pardus.org.tr/attachment.cgi?id=5052

But I guess it would be better if the sound settings was correct from start after the installation of Pardus 2009.1. (I had no sound problem in the previous 2009 version) Was not easy to find the solution:
http://bugs.pardus.org.tr/show_bug.cgi?id=12184

Maybe someone can add something in the bug report about it.
« Last Edit: March 10, 2010, 22:58:15 PM by Nergård » Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #12 on: March 11, 2010, 12:07:02 PM »

Maybe someone can add something in the bug report about it.
Why can't you do it ?
Logged

Team Pardus-fr - French Pardus tools translator
Nergård
Guest
« Reply #13 on: March 11, 2010, 14:47:05 PM »

I have write about it in the bug report. And included a screenshot to.
So I hope this problem will be solved to Pardus 2009.2 Smiley
But I dont know how to include technical data with the terminal for this behaviour and so on.

It would be a great idea if Pardus could have a similar thing to Ubuntus "papercuts project" for improving user experience, fixing small bugs etc...

So I write a suggestion/request for it:
http://bugs.pardus.org.tr/show_bug.cgi?id=12411

Especially with KDE4, who is complicated compared with the old KDE3 I think it would be fine to have a similar thing.
« Last Edit: March 11, 2010, 14:49:05 PM by Nergård » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!