Welcome, Guest. Please login or register.
April 18, 2014, 07:55:27 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  [SOLVED] Setting Up Startup, Shutdown and System Sounds
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 3 Go Down Print
Author Topic: [SOLVED] Setting Up Startup, Shutdown and System Sounds  (Read 4243 times)
ForeverLinuxUser
Pardus fellow craft
**
Posts: 40


View Profile
« on: February 02, 2010, 19:45:41 PM »

I looked at the menus in Pardus and the Wiki and searched the Forum and I can’t find anything to set up the startup, shutdown and system sounds. I checked Root/usr/share/sounds and found only folders for “alsa“, “gnome”, and “opl3“. So I tried to install “kdebase-sounds and I got a message saying :

The following packages conflicts:
kdebase-sounds conflicts with: [sound-theme-pardus]

Remove the conflicting packages from the system?

So, I didn’t install “kdebase-sounds”. How do I get the startup, shutdown and system sounds working? Thanks for any help.
« Last Edit: February 04, 2010, 09:10:31 AM by ForeverLinuxUser » Logged
Andreas
Guest
« Reply #1 on: February 03, 2010, 05:57:38 AM »

IHow do I get the startup, shutdown and system sounds working? Thanks for any help.

Hello,

Systemsettings > Notifications > System messages   Wink

Greetings
Andreas
Logged
ForeverLinuxUser
Pardus fellow craft
**
Posts: 40


View Profile
« Reply #2 on: February 03, 2010, 09:28:14 AM »

Thanks for the help Andreas. I found it under "Favorites". None of the system sounds work. I tried clicking on that little button that plays the sound so you can hear what it sounds like and there was no sound.

I looked at everything else I could find for sound and everything seems to be set up right. I have a C-Media CMl8738 (model 37) audio chip in the motherboard and it's always worked with Linux and ALSA. I can't figure out what the problem is.
Logged
Andreas
Guest
« Reply #3 on: February 03, 2010, 09:35:46 AM »

I found it under "Favorites". None of the system sounds work. I tried clicking on that little button that plays the sound so you can hear what it sounds like and there was no sound.


Hello ForeverLinuxUser,

then I would remove sound-theme-pardus and install kdebase-sounds

That could help.  Wink

Greetings
Andreas
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #4 on: February 03, 2010, 13:18:49 PM »

........I found it under "Favorites". .....
Huh?
I have them in:
System Settings > Notifications > System Notifications > Applications > Event source: KDE System Notifications
Select the appropriate Title and at the bottom there must be a mark before "Pay a sound"
Maybe this your solution?
« Last Edit: February 03, 2010, 13:20:43 PM by atolboo » Logged
ForeverLinuxUser
Pardus fellow craft
**
Posts: 40


View Profile
« Reply #5 on: February 03, 2010, 16:53:33 PM »

Thanks for the help Andreas and atolboo.

Andreas, I installed the KDE sounds and the system sounds still don’t work.

atolboo I’m using the old style KDE 3.x Menu on the Panel and there the System Settings > Notifications > System Notifications > Applications > Event source: KDE System Notifications is under Favorites. It’s easier for me to use the old style menu.

So I made sure everything for system sounds is set up ok and I installed the kdebase-sounds and checked everything again and even rebooted my computer and the system sounds still don’t work.

I was thinking may be it’s because I installed Pardus 2009.1. May be if I had installed Pardus 2009 and updated/upgraded everything would be working ok. I don’t know but I have a feeling that might be the problem. If that’s what’s causing somethings to not work I think I’ll just keep using 2009.1 until the 2010 version is finished and do a clean install with that.
Logged
Andreas
Guest
« Reply #6 on: February 03, 2010, 17:09:05 PM »


I installed the KDE sounds and the system sounds still don’t work.


Hello ForeverLinuxUser,

did you configurate KMix correctly? Look please screenshot.  Wink

Greetings
Andreas


* Kmix.png (23.51 KB, 363x359 - viewed 64 times.)
Logged
ForeverLinuxUser
Pardus fellow craft
**
Posts: 40


View Profile
« Reply #7 on: February 03, 2010, 17:17:39 PM »

Andreas yes It's on Master.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #8 on: February 03, 2010, 17:23:00 PM »

atolboo I’m using the old style KDE 3.x Menu on the Panel
I am also using the classic menu style.
And to have my description as general as possible I use "System Settings".
With classic menu style you will find System Settings under Favorites and Settings.
And with the Menu Editor you can completely change the menu structure.

Do you get any sound from the computer
Logged
ForeverLinuxUser
Pardus fellow craft
**
Posts: 40


View Profile
« Reply #9 on: February 03, 2010, 17:28:04 PM »

Hi atolboo, I can hear music files in the Gnome Mplayer and videos on YouTube so all the other sound stuff is working. I't's just the system sounds I can't hear.
Logged
Andreas
Guest
« Reply #10 on: February 03, 2010, 17:28:24 PM »

It's on Master.

Hello ForeverLinuxUser,

look please Advanced Sound Control. Right klick on KMix and you will find it.

There you can also something configurate.

Greetings
Andreas

« Last Edit: February 03, 2010, 17:34:44 PM by Andreas » Logged
Andreas
Guest
« Reply #11 on: February 03, 2010, 17:33:23 PM »

Hello ForeverLinuxUser,

look please my both screenshots of System Notifications.  Wink

So all works fine by me.

Greetings
Andreas


* Systemnachrichten.png (206.87 KB, 1440x900 - viewed 51 times.)

* Systemnachrichten1.png (124.26 KB, 1440x900 - viewed 43 times.)
« Last Edit: February 03, 2010, 17:35:08 PM by Andreas » Logged
ForeverLinuxUser
Pardus fellow craft
**
Posts: 40


View Profile
« Reply #12 on: February 03, 2010, 17:35:18 PM »

Andreas I set that up and nothing works. It's ok if there isn't any startup and shutdown sounds. I can always just whistle...lol.

I looked at the screen shots (thank you for posting them) and that's how I have it set up on my computer. Still not working though.
« Last Edit: February 03, 2010, 17:37:35 PM by ForeverLinuxUser » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #13 on: February 03, 2010, 17:44:33 PM »

And here is mine ........ and search for the play button. Wink


* Sound.png (132.55 KB, 1355x769 - viewed 49 times.)
« Last Edit: February 03, 2010, 18:08:55 PM by atolboo » Logged
ForeverLinuxUser
Pardus fellow craft
**
Posts: 40


View Profile
« Reply #14 on: February 03, 2010, 18:33:35 PM »

atolboo Thanks for the picture. This is my set up:



* System Notifications snapshot1.png (93.9 KB, 858x681 - viewed 49 times.)
Logged
Pages: [1] 2 3 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!