Welcome, Guest. Please login or register.
April 20, 2014, 06:44:42 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Problem with Pisi update when missing package
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Problem with Pisi update when missing package  (Read 587 times)
rhomp2002
Newbie
*
Posts: 24


View Profile
« on: February 02, 2010, 20:45:28 PM »

I tried to run the pisi update this morning.  It was going along just fine and then it came to the artwork package update and said the package was not installed.   I stopped the update, deselected the artwork package and tried to restart pisi.  It just hung there.   I could do anything else but the pisi would just give me that rotating symbol it uses while it is supposedly waiting for something.   It did that for over 2 hours.  How do I get the updates to work when I deselect something.  Appears that it just hangs the job.  I would assume that this will lead to more problems when the next set of updates comes along.
Logged
Andreas
Guest
« Reply #1 on: February 03, 2010, 05:54:01 AM »

How do I get the updates to work when I deselect something. 

Hello,

update your system in console by root with following command:  Wink

pisi up

Greetings
Andreas
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!