Welcome, Guest. Please login or register.
April 20, 2014, 08:13:07 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  don`t get along with this horrible kde 4
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: don`t get along with this horrible kde 4  (Read 1047 times)
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« on: February 09, 2010, 13:56:29 PM »

I cannot use pardus linux as long it has only this horrible kde 4, or kde 3.5 or gnome, but not with kde 4, I just don`t no how to use this, nothing works on this kde. The panel is not good, impossible to  configure like gnome or kde 3.5, now I installed gnome dekstop from the repo, and no single option after reboot, for to login to gnome deskto, I am crying for the waste of time I never ever again use any linux distro who uses only this horrible kde 4.
This is for techies but not for newbees and not for the end user, sorry. I leave when I cannot get my beloved gnome on it to boot now  to it.  :'(
Logged
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #1 on: February 09, 2010, 13:57:26 PM »

Please someone help me? also again the browsers almost completely stop working, this is so unstable all not for me.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #2 on: February 09, 2010, 14:38:38 PM »

Try Pardus-2008.2-Canis-aureus-International.iso  from http://ftp.pardus.org.tr/pub/pardus/installcd/2008.2/

The installation manual is >HERE<

(I don't have a problem with P2009.1)
« Last Edit: February 09, 2010, 14:41:57 PM by atolboo » Logged
Andreas
Guest
« Reply #3 on: February 09, 2010, 15:04:29 PM »

(I don't have a problem with P2009.1)

I agree with you.  Wink
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #4 on: February 09, 2010, 15:21:45 PM »

Another option is to try P2009 with >LXDE<
Logged
kalwisti
Pardus fellow craft
**
Gender: Male
Posts: 131



View Profile
« Reply #5 on: February 09, 2010, 19:55:39 PM »

Hi, ilanesh,

Sorry to hear that you and KDE 4 are not getting along well. I only recently made the transition to KDE 4 myself; there was a learning curve at the beginning -- and I'm still learning about it. I like KDE 4 thus far and believe that it has received some unfair criticism ... I found these two websites helpful as I got started; maybe they would help you, too:

http://userbase.kde.org/Tutorials
KDE 4 UserBase Tutorials

http://techgage.com/article/ten_kde_4_tricks_worth_knowing_about/
Williams, Rob. "Ten KDE 4 Tricks Worth Knowing About." 18 Dec. 2009.

That said, if your mind is already made up about KDE 4 and you want to try an alternative desktop environment, another option on Pardus is XFCE. I sucessfully installed it about a month ago following the instructions below, but I haven't used XFCE much. Perhaps XFCE would be a good match for you.

http://en.pardus-wiki.org/Xfce
Installing XFCE. [From the Pardus Wiki]

http://worldforum.pardus-linux.nl/index.php?topic=2861.msg13776#msg13776
"Pardus 2009 with XFCE."

HTH and Good luck,
=david

Logged

Registered Linux User # 442201

Pardus 2011.2 (KDE 4.6.5, kernel 2.6.37.6)

AMD Athlon II X2 240 (Regor) 2.8 GHz, 4 GB RAM, Seagate Barracuda 320 GB HD, Nvidia GeForce 6150SE nForce 430 integrated GPU, Samsung SH-S222L DVD-RW
ilanesh
Pardus fellow craft
**
Posts: 144



View Profile
« Reply #6 on: February 09, 2010, 21:32:04 PM »

Thanks, I don`t need this and I do not want complicated stuff, I have my ubuntu based back with my beloved gnome and everything runs smoot and most stuff pre intstalled, I do not want kde 4 it is the worsest what they ever made the kde4.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!