Welcome, Guest. Please login or register.
April 21, 2014, 16:57:47 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Laptop
| | |-+  [Solved but ...] : Sound Problem - Asus notebook (G50V)
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [Solved but ...] : Sound Problem - Asus notebook (G50V)  (Read 3548 times)
FoxXav
Newbie
*
Posts: 19


View Profile
« on: March 17, 2010, 14:09:29 PM »

Hi,

At the beginning I can't hear sound from headset nor use micro (neither internal one nor a connected one threw jack input)

So I created a file in /etc/modprobe.d named snd-hda-intel.conf
where I put this line (This options gives the better results)
Code:
options snd-hda-intel model=g71v

After restart every input and output is well detected in Kmix, the headset work.

I also try
Code:
options snd-hda-intel model=m51va position_fix=0
but it wasn't great at all headset and micro didn't work.

The only remained problem with the option g71v is that I cannot capture internal micro, the external one is ok.
And I didn't find a way to make the i-mic to be selected as a capture device. One thing to notice, the i-mic half work, when talking the sound can be heard in speakers. That's really the capture mode that don't do it.

I hope I'm clear.

If someone got some clues it will be good ;-)

See you.
« Last Edit: March 20, 2010, 23:24:10 PM by FoxXav » Logged
Andreas
Guest
« Reply #1 on: March 17, 2010, 17:13:16 PM »

Hello FoxXav,

I found this

Hope, it will help you.  Wink

Greetings
Andreas
Logged
FoxXav
Newbie
*
Posts: 19


View Profile
« Reply #2 on: March 17, 2010, 20:15:06 PM »

Super !

It works perfectly.
So to resume :

Create a file in /etc/modprobe.d named snd-hda-intel.conf
Put these options in it :
Code:
options snd-hda-intel model=asus-mode3
options snd slots=snd-hda-intel,snd-usb-audio

headphones, micro (internal and external) works great.

Thank you Andreas for your discovery ;-)
Logged
Andreas
Guest
« Reply #3 on: March 18, 2010, 06:05:10 AM »


It works perfectly.


Great to hear.  Wink Smiley
Logged
FoxXav
Newbie
*
Posts: 19


View Profile
« Reply #4 on: March 20, 2010, 23:27:50 PM »

Hello again !

Everything work but sound in the headset isn't great.
I got a kind of wisthle sound even when no sound should be heard.... Even if I put mute to every source.

What can I do to reduce this ?

Thank you

Logged
Andreas
Guest
« Reply #5 on: March 21, 2010, 10:08:16 AM »

What can I do to reduce this ?

Hello FoxXav,

I have no more ideas. Sorry.  Roll Eyes

Greetings
Andreas
« Last Edit: March 21, 2010, 10:59:45 AM by Andreas » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #6 on: March 21, 2010, 13:20:05 PM »

Did you try the different settings from:
Right-click KMix in systemtray > Show Mixer Window > Settings > Configure Channels...
And mark the Show/Hide fields.
Logged
FoxXav
Newbie
*
Posts: 19


View Profile
« Reply #7 on: March 23, 2010, 19:53:37 PM »

Yes I try. I activated all and change mute from each input / output. Nothing change. I always have this kind of whistle.

Thank you.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!