Welcome, Guest. Please login or register.
April 20, 2014, 02:42:17 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  [PARTIALLY SOLVED]Can't login
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [PARTIALLY SOLVED]Can't login  (Read 572 times)
Pardus fellow craft
Posts: 88

View Profile
« on: April 09, 2010, 11:25:09 AM »

I've been having a few problems recently at start up, which has been taking a long, long time to display the desktop, and a long time to shutdown, also.  For some reason  Sad I decided to reinstall the nvidia drivers, to see if that would help.  I uninstalled the nvidia drivers through package-manager, then selected the nv driver from the "display" section of the system settings menu.  I then rebooted.

Now, when I boot up Pardus, I get the login screen, but when I enter my details, it just brings back the login screen again.  I've tried, KDE, Failsafe, Default but all with the same result.

To complicate things, I'm dual booting with Ubuntu (posting from there now) using legacy Grub, so the Pardus options at the Grub screen are not there.  Otherwise I'd try the different options to try, at least, to get to a command line.

Anyone got any suggestions (other than stop messing with your drivers  Grin)?  I can access xorg.conf (and any other Pardus files) from Ubuntu, for editing, if that helps?

Thanks in advance
« Last Edit: April 09, 2010, 15:22:40 PM by andyb » Logged
Pardus fellow craft
Posts: 88

View Profile
« Reply #1 on: April 09, 2010, 15:21:52 PM »

Ok- I've partially solved this.  I managed to get to the command line and reinstall the nvidia driver, then edited xorg.conf to use it.  So back where I was before I posted.

However, there's still something wrong when I boot Pardus.

The boot displays as normal (I autologin) but then the purple screen hangs around for approx 30 seconds.  My desktop is meanwhile loading in the background (I know this because I get sound alerts for incoming emails, whilst staring at the purple screen).  A large white rectangle then appears, and finally my desktop, though generally with the plasma clock blacked out.

Everything then runs as usual, though when I shutdown, again, I get 30 seconds when nothing happens (no disc activity or anything) before the normally very quick shutdown begins.

The only thing I did to trigger this (that I can think of) was activating compositing, then deactivating it again after a couple of hours playing.  It's not running at the moment.

Any ideas?  Basically Pardus is working fine, but with this annoying delay when starting and shutting down.

Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!