Welcome, Guest. Please login or register.
April 18, 2014, 10:53:04 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  not able to connect to WPA2 Protected WiFi
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: not able to connect to WPA2 Protected WiFi  (Read 1699 times)
abbiya
Newbie
*
Posts: 6


View Profile
« on: April 27, 2010, 18:30:36 PM »

Dear pardus users.

i installed pardus 2009.1 in my HP dv4 laptop.
i am facing some problems with that like video files are not playing(only audio coming from MPlayer,Dragon Player and GNOMEPlayer)..but audio files are playing nicely..
what should i do?

and another one is..
my WiFi is WPA2 protected...i cerated a profile in network manager(but i am not sure WPA2 is there or not)..network manager is showing that it is connected to wifi and firefox is not able to connect to Internet also PiSi too.


i am eager to know the facts and solutions...pls reply soon..


with regards
>>>tiger
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: April 28, 2010, 00:05:05 AM »

Did you select DHCP in Network Manager Huh?
I don't have any problem in my WPA2 protected network.
Logged
abbiya
Newbie
*
Posts: 6


View Profile
« Reply #2 on: April 28, 2010, 07:34:44 AM »

i used DHCP..but it is not coming..
what to do about the media players..
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #3 on: April 28, 2010, 08:29:35 AM »

i used DHCP..but it is not coming..
WHAT isn't coming Huh?

what to do about the media players..
This question doesn't belong in this topic.
Logged
abbiya
Newbie
*
Posts: 6


View Profile
« Reply #4 on: May 01, 2010, 11:54:16 AM »

there is no WPA2 option in authentication list.
when i select wep ascii it is asking for password not the username.
..
but without authentication it is connecting..
in system information it is showing that i am ONLINE..
i cant access internet..
pls help me
Logged
Claus2008
Pardus fellow craft
**
Posts: 91


View Profile
« Reply #5 on: May 01, 2010, 13:21:59 PM »

You need to set in the Security Type "WPA Pre Sharecred Key and its the password."

Greetings Claus


* Bildschirmfoto7.png (7.09 KB, 599x61 - viewed 110 times.)
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #6 on: May 01, 2010, 13:40:45 PM »

there is no WPA2 option in authentication list.
As you can see at http://en.pardus-wiki.org/Pardus:Installation2009#Wireless_configuration the Security type for WPA2 (or WPA2 Mixed) = WPA Pre-share.
Read the manual over there.
After applying "Scan [2]" and "Select at [3] the connection", the type of key is automatically detected (and filled-in) after Security type:

it is asking for password not the username.
You have to supply the value of the key and not the password of the user.

but without authentication it is connecting..
When you are in this situation what's the result of
Code:
iwconfig
and
Code:
ifconfig
in a konsole
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!