Welcome, Guest. Please login or register.
April 20, 2014, 06:38:24 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  [solved] Google Chrome and aMSN
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [solved] Google Chrome and aMSN  (Read 1701 times)
John A
Guest
« on: June 05, 2010, 15:16:42 PM »

I just installed Google Chrome in Pardus 2009.2 and use it as first web reader, works just fine.
But if I use aMSN and want to read some e-mails thrue it, it open the inbox in the Mozilla Firefox.

Is it possible to change the settings so it open the e-mail inbox in Google Chrome?

If I use Chrome as the first web reader in Ubuntu 10.04 LTS  aMSN open automatic in Chrome without any change of settings.

Would be interesting to know how you do that in Pardus to.
« Last Edit: June 06, 2010, 14:07:09 PM by Michiel » Logged
trixon
Guest
« Reply #1 on: June 05, 2010, 17:20:33 PM »

what is your setting for web browser in default apps in system settings?
Logged
John A
Guest
« Reply #2 on: June 05, 2010, 18:51:01 PM »

I installed Google Chrome from here:
http://en.pardus-wiki.org/HOWTO:Google_Earth

The package includes Google Earth to and some other programs.
When I start Google Chrome it ask if I want to use it as default webreader.
My answer was yes.
And when look in the system settings it shows same to.

You can go in the aMSN settings to and change there.
See the screenshot.

Standard is:
Webbreader: xdg-open $url

For Firefox you can write this, I write in Swedish:

($url byts ut mot URLen). Ex:firefox $url

But how will you write to get it work with Google Chrome in Pardus? If I have Chrome as default in Ubuntu I not need change this:

xdg-open $url

Hotmail e-mail open in Google Chrome anyway if read by aMSN. But in Pardus its open in firefox.






* aMSN settings.png (494.84 KB, 1680x1050 - viewed 117 times.)
« Last Edit: June 05, 2010, 19:10:44 PM by John A » Logged
trixon
Guest
« Reply #3 on: June 05, 2010, 19:21:23 PM »

What is the result of this command?
Code:
xdg-open http://www.google.com
Logged
John A
Guest
« Reply #4 on: June 05, 2010, 19:30:24 PM »

I get this:

hemma@hemma-pardus ~ $ xdg-open http://www.google.com
<unknown program name>(5245)/ ClientApp::doIt: Creating ClientApp
kioclient(5245) ClientApp::kde_open: KUrl("http://www.google.com")
kioclient(5245)/kdecore (KSycoca): Trying to open ksycoca from  "/var/tmp/kde4cache-hemma/ksycoca4"
/usr/bin/xdg-open: line 321: test: : integer expression expected
/usr/bin/xdg-open: line 322: test: : integer expression expected
/usr/bin/xdg-open: line 323: test: : integer expression expected
hemma@hemma-pardus ~ $


But aMSN stills open in Firefox as before.
See screenshot of system settings.

Its not a big deal, but I just prefeer to only use one webreader for all applications.


* Systemsettings.png (608.78 KB, 1680x1050 - viewed 107 times.)
« Last Edit: June 05, 2010, 19:37:55 PM by John A » Logged
baho
Newbie
*
Gender: Male
Posts: 25



View Profile
« Reply #5 on: June 05, 2010, 21:31:06 PM »

google-chrome $url
Logged
John A
Guest
« Reply #6 on: June 06, 2010, 09:47:26 AM »

Thanks. Smiley

I have write it in the Swedish Pardus Wiki.
« Last Edit: June 06, 2010, 14:07:24 PM by Michiel » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!