Welcome, Guest. Please login or register.
April 21, 2014, 16:59:33 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  No Sound - No ALsaConfig
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: No Sound - No ALsaConfig  (Read 1351 times)
Hendrikus Godvliet
Pardus Master
***
Posts: 202



View Profile WWW
« on: June 09, 2010, 12:23:51 PM »

Code:
hendrikus@linux-pardus ~ $ alsanconf
bash: alsanconf: command not found

Code:
hendrikus@linux-pardus ~ $ alsa
bash: alsa: command not found
Logged

Andreas
Guest
« Reply #1 on: June 09, 2010, 12:49:52 PM »

Code:
hendrikus@linux-pardus ~ $ alsanconf
bash: alsanconf: command not found

Code:
hendrikus@linux-pardus ~ $ alsa
bash: alsa: command not found

Hello,

Pardus only works with PulseAudio,  Wink

Greetings
Andreas

Logged
Hendrikus Godvliet
Pardus Master
***
Posts: 202



View Profile WWW
« Reply #2 on: June 09, 2010, 15:17:11 PM »

Code:
hendrikus@linux-pardus ~ $ alsanconf
bash: alsanconf: command not found

Code:
hendrikus@linux-pardus ~ $ alsa
bash: alsa: command not found

Hello,

Pardus only works with PulseAudio,  Wink

Greetings
Andreas



Thats not true: Pulse audio is ported to Alsa


Code:
$ pulseaudio --kill
$ killall pulseaudio
$ killall -9 pulseaudio
$ rm -rf ~/.pulse*
$ rm -rf /tmp/pulse*

Quote
pulseaudio --start

And now it is working:

Not that i am happy with the "Veromix"
Is there another volume widget witch can placed in the panel?
I still like to work with Kmix as i volume regular


Greetings
Hendrikus
« Last Edit: June 09, 2010, 15:52:58 PM by Hendrikus Godvliet » Logged

John A
Guest
« Reply #3 on: June 09, 2010, 18:52:04 PM »

I had no sound in my Pardus first. I went in the settings (click where it says mixer) of the Kmix symbol/speaker down at the meny list and changed  the main channel from "Front" to "Master Front"
Then I restarted the pc and it was ok. But you must adjust the volume, it propably is settled on 0 % first.

In my other PC it was not necessary to do that. So it effect only some computers with no or low sound.
« Last Edit: June 09, 2010, 19:05:49 PM by John A » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!