Welcome, Guest. Please login or register.
April 23, 2014, 17:03:53 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Logout/Restart results in frozen computer. Solved.
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Logout/Restart results in frozen computer. Solved.  (Read 1564 times)
dwightpaige79
Newbie
*
Gender: Male
Posts: 18



View Profile
« on: August 13, 2010, 20:30:13 PM »

When I logout or restart Pardus I get a black screen with apparently no mouse, keyboard, or virtual console [Ctrl>Alt>F-1 through F-7]. I have to turn off the computer manually with power button and manually turn it on again. Wondering where to start to troubleshoot this? Which are pertinent log files?
« Last Edit: August 15, 2010, 05:52:36 AM by dwightpaige79 » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: August 14, 2010, 00:16:27 AM »

Do you have auto login disabled in System Settings > Advanced > Ligin Manager?
Log files are in /var/log.
And what is the make and model of the computer.
Logged
dwightpaige79
Newbie
*
Gender: Male
Posts: 18



View Profile
« Reply #2 on: August 14, 2010, 00:24:14 AM »

Do you have auto login disabled in System Settings > Advanced > Ligin Manager?
Log files are in /var/log.
And what is the make and model of the computer.

The computer was built by me. I'll see if I have the hardware list handy or create a new one. kdmrc is set to autologin. I'll try it with default settings and see if it does better. But I prefer autologin. I also prefer autologin with 10 second delay but that doesn't work in KDE4:

https://bugs.kde.org/show_bug.cgi?id=229475
Logged
trixon
Guest
« Reply #3 on: August 14, 2010, 00:29:40 AM »

Log files are in /var/log.

Take a look at them with ksystemlog if you like.
Logged
dwightpaige79
Newbie
*
Gender: Male
Posts: 18



View Profile
« Reply #4 on: August 14, 2010, 01:09:26 AM »

Thanks. But what log file or files? kdm.log? syslog? Xorg.0.log? When I look at them I don't see much about anything other than starting up. Maybe because it never logs out and has only restarted a few times. I'm guessing syslog. I'm gonna try something and post back.
Logged
trixon
Guest
« Reply #5 on: August 14, 2010, 01:30:07 AM »

I would go for Xorg.0.log and Xorg.0.log.old.
Logged
dwightpaige79
Newbie
*
Gender: Male
Posts: 18



View Profile
« Reply #6 on: August 14, 2010, 01:34:08 AM »

I do appreciate everyone's suggestions. Currently System Settings>Advanced>Login Manager all is set to defaults. Here's /var/log/syslog from latest attempt to restart:

http://pastebin.com/7v7bfBGv

Now bear in mind that I selected restart but my system started to show Pardus reboot screen then went to black screen and froze. Meaning it did not restart. Froze meaning no activity on computer blue hd activity light, no virtual console, no kbd. Nothing. I then have to stop computer manually with power button and restart manually with power button. This is getting to be a *pain* to test as well. Hope I'm not doing to much damage to my box.
Logged
dwightpaige79
Newbie
*
Gender: Male
Posts: 18



View Profile
« Reply #7 on: August 14, 2010, 01:57:15 AM »

I would go for Xorg.0.log and Xorg.0.log.old.

Here's /var/log/Xorg.0.log:

Code:
X.Org X Server 1.6.5
Release Date: 2009-10-11
X Protocol Version 11, Revision 0
Build Operating System: Pardus TÜBİTAK, UEKAE
Current Operating System: Linux dwight-pardus 2.6.31.13-131 #1 SMP Thu Aug 5 18:47:27 EEST 2010 i686
Kernel command line: root=LABEL=PARDUS_ROOT splash=silent quiet vga=0x317
Build Date: 13 October 2009  05:02:42PM
Package: xorg-server-1.6.5-64
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Aug 13 18:52:05 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Layout"
(**) |-->Screen "Screen" (0)
(**) |   |-->Monitor "<default monitor>"
(**) |   |-->Device "VideoCard"
(==) No monitor specified for screen "Screen".
Using a default monitor configuration.
(==) Automatically adding devices
(==) Automatically enabling devices
(==) FontPath set to:
catalogue:/etc/X11/fontpath.d,
built-ins
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Cannot locate a core pointer device.
(II) Cannot locate a core keyboard device.
(II) The server relies on HAL to provide the list of input devices.
If no devices become available, reconfigure HAL or disable AllowEmptyInput.
(II) Loader magic: 0x3a60
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.4
X.Org Video Driver: 5.0
X.Org XInput driver : 4.0
X.Org Server Extension : 2.0
(II) Loader running on linux
(++) using VT number 7

(--) PCI:*(0:0:5:0) 10de:0240:1043:81cd nVidia Corporation C51PV [GeForce 6150] rev 162, Mem @ 0xfc000000/16777216, 0xd0000000/268435456, 0xfb000000/16777216, BIOS @ 0x????????/131072
(II) No APM support in BIOS or kernel
(II) System resource ranges:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[5] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[6] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[7] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[8] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[9] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[10] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[11] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[12] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[13] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[14] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[15] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[16] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[17] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[18] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[19] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[20] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[21] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[22] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[23] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Server Extension
(II) NVIDIA GLX Module  256.35  Wed Jun 16 19:21:24 PDT 2010
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions//librecord.so
(II) Module record: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.0.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions//libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.1.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers//nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Video Driver
(II) NVIDIA dlloader X Driver  256.35  Wed Jun 16 18:59:34 PDT 2010
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 00@00:05:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules//libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"
(II) Loading /usr/lib/xorg/modules//libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(II) resource ranges after probing:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[5] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[6] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[7] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[8] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[9] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[10] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[11] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[12] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[13] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[14] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[15] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[16] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[17] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[18] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[19] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[20] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[21] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[22] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[23] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
(II) NVIDIA(0): Creating default Display subsection in Screen section
"Screen" for depth/fbbpp 24/32
(==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "TwinView" "True"
(**) NVIDIA(0): Option "TwinViewOrientation" "DFP-0 Clone CRT-0"
(**) NVIDIA(0): Option "MetaModes" "DFP-0: nvidia-auto-select, CRT-0: nvidia-auto-select"
(**) Aug 13 18:52:06 NVIDIA(0): Enabling RENDER acceleration
(II) Aug 13 18:52:06 NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) Aug 13 18:52:06 NVIDIA(0):     enabled.
(II) Aug 13 18:52:07 NVIDIA(0): NVIDIA GPU GeForce 6150 (C51) at PCI:0:5:0 (GPU-0)
(--) Aug 13 18:52:07 NVIDIA(0): Memory: 262144 kBytes
(--) Aug 13 18:52:07 NVIDIA(0): VideoBIOS: 05.51.22.33.07
(--) Aug 13 18:52:07 NVIDIA(0): Interlaced video modes are supported on this GPU
(--) Aug 13 18:52:07 NVIDIA(0): Connected display device(s) on GeForce 6150 at PCI:0:5:0:
(--) Aug 13 18:52:07 NVIDIA(0):     Acer AL2016W (CRT-0)
(--) Aug 13 18:52:07 NVIDIA(0):     Acer AL2016W (DFP-0)
(--) Aug 13 18:52:07 NVIDIA(0): Acer AL2016W (CRT-0): 350.0 MHz maximum pixel clock
(--) Aug 13 18:52:07 NVIDIA(0): Acer AL2016W (DFP-0): 310.0 MHz maximum pixel clock
(--) Aug 13 18:52:07 NVIDIA(0): Acer AL2016W (DFP-0): Internal Dual Link TMDS
(**) Aug 13 18:52:07 NVIDIA(0): TwinView enabled
(II) Aug 13 18:52:07 NVIDIA(0): Display Devices found referenced in MetaMode: CRT-0, DFP-0
(II) Aug 13 18:52:07 NVIDIA(0): Assigned Display Devices: CRT-0, DFP-0
(II) Aug 13 18:52:07 NVIDIA(0): Validated modes:
(II) Aug 13 18:52:07 NVIDIA(0):     "DFP-0:nvidia-auto-select,CRT-0:nvidia-auto-select"
(II) Aug 13 18:52:07 NVIDIA(0): Virtual screen size determined to be 1680 x 1050
(--) Aug 13 18:52:07 NVIDIA(0): DPI set to (99, 98); computed from "UseEdidDpi" X config
(--) Aug 13 18:52:07 NVIDIA(0):     option
(==) Aug 13 18:52:07 NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[5] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[6] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[7] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[8] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[9] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[10] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[11] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[12] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[13] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[14] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[15] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[16] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[17] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[18] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[19] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[20] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[21] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[22] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[23] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
(II) Aug 13 18:52:07 NVIDIA(0): Initialized GPU GART.
(II) Aug 13 18:52:07 NVIDIA(0): Setting mode
(II) Aug 13 18:52:07 NVIDIA(0):     "DFP-0:nvidia-auto-select,CRT-0:nvidia-auto-select"
(II) Loading extension NV-GLX
(II) Aug 13 18:52:07 NVIDIA(0): Initialized OpenGL Acceleration
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) Aug 13 18:52:07 NVIDIA(0): Initialized X Rendering Acceleration
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(II) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(WW) NVIDIA(0): Option "Monitor-DFP-0" is not used
(WW) NVIDIA(0): Option "Monitor-CRT-0" is not used
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing extension GLX
[dix] Could not init font path element catalogue:/etc/X11/fontpath.d, removing from list!
(II) config/hal: Adding input device Macintosh mouse button emulation
(II) LoadModule: "evdev"
(II) Loading /usr/lib/xorg/modules/input//evdev_drv.so
(II) Module evdev: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 2.2.6
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 4.0
(**) Macintosh mouse button emulation: always reports core events
(**) Macintosh mouse button emulation: Device: "/dev/input/event2"
(II) Macintosh mouse button emulation: Found 3 mouse buttons
(II) Macintosh mouse button emulation: Found x and y relative axes
(II) Macintosh mouse button emulation: Configuring as mouse
(**) Macintosh mouse button emulation: YAxisMapping: buttons 4 and 5
(**) Macintosh mouse button emulation: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Macintosh mouse button emulation" (type: MOUSE)
(**) Macintosh mouse button emulation: (accel) keeping acceleration scheme 1
(**) Macintosh mouse button emulation: (accel) filter chain progression: 2.00
(**) Macintosh mouse button emulation: (accel) filter stage 0: 20.00 ms
(**) Macintosh mouse button emulation: (accel) set acceleration profile 0
(II) Macintosh mouse button emulation: initialized for relative axes.
(II) config/hal: Adding input device Logitech USB Receiver
(**) Logitech USB Receiver: always reports core events
(**) Logitech USB Receiver: Device: "/dev/input/event3"
(II) Logitech USB Receiver: Found keys
(II) Logitech USB Receiver: Configuring as keyboard
(II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "evdev"
(**) Option "xkb_layout" "us"
(II) config/hal: Adding input device Logitech USB Receiver
(**) Logitech USB Receiver: always reports core events
(**) Logitech USB Receiver: Device: "/dev/input/event4"
(II) Logitech USB Receiver: Found 12 mouse buttons
(II) Logitech USB Receiver: Found x and y relative axes
(II) Logitech USB Receiver: Found scroll wheel(s)
(II) Logitech USB Receiver: Found keys
(II) Logitech USB Receiver: Configuring as mouse
(II) Logitech USB Receiver: Configuring as keyboard
(**) Logitech USB Receiver: YAxisMapping: buttons 4 and 5
(**) Logitech USB Receiver: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "evdev"
(**) Option "xkb_layout" "us"
(**) Logitech USB Receiver: (accel) keeping acceleration scheme 1
(**) Logitech USB Receiver: (accel) filter chain progression: 2.00
(**) Logitech USB Receiver: (accel) filter stage 0: 20.00 ms
(**) Logitech USB Receiver: (accel) set acceleration profile 0
(II) Logitech USB Receiver: initialized for relative axes.
(II) config/hal: Adding input device Power Button
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event1"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "evdev"
(**) Option "xkb_layout" "us"
(II) config/hal: Adding input device Power Button
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event0"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "evdev"
(**) Option "xkb_layout" "us"
Logged
dwightpaige79
Newbie
*
Gender: Male
Posts: 18



View Profile
« Reply #8 on: August 14, 2010, 01:59:01 AM »

I would go for Xorg.0.log and Xorg.0.log.old.

And here's Xorg.0.log.old:

Code:
X.Org X Server 1.6.5
Release Date: 2009-10-11
X Protocol Version 11, Revision 0
Build Operating System: Pardus TÜBİTAK, UEKAE
Current Operating System: Linux dwight-pardus 2.6.31.13-131 #1 SMP Thu Aug 5 18:47:27 EEST 2010 i686
Kernel command line: root=LABEL=PARDUS_ROOT splash=silent quiet vga=0x317
Build Date: 13 October 2009  05:02:42PM
Package: xorg-server-1.6.5-64
Before reporting problems, check http://wiki.x.org
to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Fri Aug 13 18:49:09 2010
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "Layout"
(**) |-->Screen "Screen" (0)
(**) |   |-->Monitor "<default monitor>"
(**) |   |-->Device "VideoCard"
(==) No monitor specified for screen "Screen".
Using a default monitor configuration.
(==) Automatically adding devices
(==) Automatically enabling devices
(==) FontPath set to:
catalogue:/etc/X11/fontpath.d,
built-ins
(==) ModulePath set to "/usr/lib/xorg/modules"
(II) Cannot locate a core pointer device.
(II) Cannot locate a core keyboard device.
(II) The server relies on HAL to provide the list of input devices.
If no devices become available, reconfigure HAL or disable AllowEmptyInput.
(II) Loader magic: 0x3a60
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.4
X.Org Video Driver: 5.0
X.Org XInput driver : 4.0
X.Org Server Extension : 2.0
(II) Loader running on linux
(++) using VT number 7

(--) PCI:*(0:0:5:0) 10de:0240:1043:81cd nVidia Corporation C51PV [GeForce 6150] rev 162, Mem @ 0xfc000000/16777216, 0xd0000000/268435456, 0xfb000000/16777216, BIOS @ 0x????????/131072
(II) No APM support in BIOS or kernel
(II) System resource ranges:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[5] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[6] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[7] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[8] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[9] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[10] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[11] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[12] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[13] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[14] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[15] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[16] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[17] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[18] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[19] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[20] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[21] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[22] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[23] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
(II) LoadModule: "extmod"
(II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
(II) Module extmod: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "dbe"
(II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
(II) Module dbe: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "glx"
(II) Loading /usr/lib/xorg/modules/extensions//libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Server Extension
(II) NVIDIA GLX Module  256.35  Wed Jun 16 19:21:24 PDT 2010
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/lib/xorg/modules/extensions//librecord.so
(II) Module record: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension RECORD
(II) LoadModule: "dri"
(II) Loading /usr/lib/xorg/modules/extensions//libdri.so
(II) Module dri: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.0.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension XFree86-DRI
(II) LoadModule: "dri2"
(II) Loading /usr/lib/xorg/modules/extensions//libdri2.so
(II) Module dri2: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.1.0
ABI class: X.Org Server Extension, version 2.0
(II) Loading extension DRI2
(II) LoadModule: "nvidia"
(II) Loading /usr/lib/xorg/modules/drivers//nvidia_drv.so
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.0
Module class: X.Org Video Driver
(II) NVIDIA dlloader X Driver  256.35  Wed Jun 16 18:59:34 PDT 2010
(II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
(II) Primary Device is: PCI 00@00:05:0
(II) Loading sub module "fb"
(II) LoadModule: "fb"
(II) Loading /usr/lib/xorg/modules//libfb.so
(II) Module fb: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "wfb"
(II) LoadModule: "wfb"
(II) Loading /usr/lib/xorg/modules//libwfb.so
(II) Module wfb: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 1.0.0
ABI class: X.Org ANSI C Emulation, version 0.4
(II) Loading sub module "ramdac"
(II) LoadModule: "ramdac"
(II) Module "ramdac" already built-in
(II) resource ranges after probing:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[5] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[6] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[7] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[8] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[9] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[10] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[11] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[12] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[13] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[14] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[15] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[16] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[17] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[18] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[19] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[20] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[21] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[22] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[23] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
(II) NVIDIA(0): Creating default Display subsection in Screen section
"Screen" for depth/fbbpp 24/32
(==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Option "TwinView" "True"
(**) NVIDIA(0): Option "TwinViewOrientation" "DFP-0 Clone CRT-0"
(**) NVIDIA(0): Option "MetaModes" "DFP-0: nvidia-auto-select, CRT-0: nvidia-auto-select"
(**) Aug 13 18:49:10 NVIDIA(0): Enabling RENDER acceleration
(II) Aug 13 18:49:10 NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) Aug 13 18:49:10 NVIDIA(0):     enabled.
(II) Aug 13 18:49:11 NVIDIA(0): NVIDIA GPU GeForce 6150 (C51) at PCI:0:5:0 (GPU-0)
(--) Aug 13 18:49:11 NVIDIA(0): Memory: 262144 kBytes
(--) Aug 13 18:49:11 NVIDIA(0): VideoBIOS: 05.51.22.33.07
(--) Aug 13 18:49:11 NVIDIA(0): Interlaced video modes are supported on this GPU
(--) Aug 13 18:49:11 NVIDIA(0): Connected display device(s) on GeForce 6150 at PCI:0:5:0:
(--) Aug 13 18:49:11 NVIDIA(0):     Acer AL2016W (CRT-0)
(--) Aug 13 18:49:11 NVIDIA(0):     Acer AL2016W (DFP-0)
(--) Aug 13 18:49:11 NVIDIA(0): Acer AL2016W (CRT-0): 350.0 MHz maximum pixel clock
(--) Aug 13 18:49:11 NVIDIA(0): Acer AL2016W (DFP-0): 310.0 MHz maximum pixel clock
(--) Aug 13 18:49:11 NVIDIA(0): Acer AL2016W (DFP-0): Internal Dual Link TMDS
(**) Aug 13 18:49:11 NVIDIA(0): TwinView enabled
(II) Aug 13 18:49:11 NVIDIA(0): Display Devices found referenced in MetaMode: CRT-0, DFP-0
(II) Aug 13 18:49:11 NVIDIA(0): Assigned Display Devices: CRT-0, DFP-0
(II) Aug 13 18:49:11 NVIDIA(0): Validated modes:
(II) Aug 13 18:49:11 NVIDIA(0):     "DFP-0:nvidia-auto-select,CRT-0:nvidia-auto-select"
(II) Aug 13 18:49:11 NVIDIA(0): Virtual screen size determined to be 1680 x 1050
(--) Aug 13 18:49:11 NVIDIA(0): DPI set to (99, 98); computed from "UseEdidDpi" X config
(--) Aug 13 18:49:11 NVIDIA(0):     option
(==) Aug 13 18:49:11 NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
(--) Depth 24 pixmap format is 32 bpp
(II) do I need RAC?  No, I don't.
(II) resource ranges after preInit:
[0] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[1] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[2] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[3] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[4] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[5] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[6] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[7] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[8] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[9] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[10] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[11] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[12] -1 0 0xffffffff - 0xffffffff (0x1) MX[B]
[13] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[B]
[14] -1 0 0x000c0000 - 0x000effff (0x30000) MX[B]
[15] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[B]
[16] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[17] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[18] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[19] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[20] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[21] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
[22] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[B]
[23] -1 0 0x00000000 - 0x00000000 (0x1) IX[B]
(II) Aug 13 18:49:11 NVIDIA(0): Initialized GPU GART.
(II) Aug 13 18:49:11 NVIDIA(0): Setting mode
(II) Aug 13 18:49:11 NVIDIA(0):     "DFP-0:nvidia-auto-select,CRT-0:nvidia-auto-select"
(II) Loading extension NV-GLX
(II) Aug 13 18:49:11 NVIDIA(0): Initialized OpenGL Acceleration
(==) NVIDIA(0): Disabling shared memory pixmaps
(II) Aug 13 18:49:11 NVIDIA(0): Initialized X Rendering Acceleration
(==) NVIDIA(0): Backing store disabled
(==) NVIDIA(0): Silken mouse enabled
(II) NVIDIA(0): DPMS enabled
(II) Loading extension NV-CONTROL
(II) Loading extension XINERAMA
(WW) NVIDIA(0): Option "Monitor-DFP-0" is not used
(WW) NVIDIA(0): Option "Monitor-CRT-0" is not used
(==) RandR enabled
(II) Initializing built-in extension Generic Event Extension
(II) Initializing built-in extension SHAPE
(II) Initializing built-in extension MIT-SHM
(II) Initializing built-in extension XInputExtension
(II) Initializing built-in extension XTEST
(II) Initializing built-in extension BIG-REQUESTS
(II) Initializing built-in extension SYNC
(II) Initializing built-in extension XKEYBOARD
(II) Initializing built-in extension XC-MISC
(II) Initializing built-in extension XINERAMA
(II) Initializing built-in extension XFIXES
(II) Initializing built-in extension RENDER
(II) Initializing built-in extension RANDR
(II) Initializing built-in extension COMPOSITE
(II) Initializing built-in extension DAMAGE
(II) Initializing extension GLX
[dix] Could not init font path element catalogue:/etc/X11/fontpath.d, removing from list!
(II) config/hal: Adding input device Logitech USB Receiver
(II) LoadModule: "evdev"
(II) Loading /usr/lib/xorg/modules/input//evdev_drv.so
(II) Module evdev: vendor="X.Org Foundation"
compiled for 1.6.5, module version = 2.2.6
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 4.0
(**) Logitech USB Receiver: always reports core events
(**) Logitech USB Receiver: Device: "/dev/input/event3"
(II) Logitech USB Receiver: Found keys
(II) Logitech USB Receiver: Configuring as keyboard
(II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "evdev"
(**) Option "xkb_layout" "us"
(II) config/hal: Adding input device Macintosh mouse button emulation
(**) Macintosh mouse button emulation: always reports core events
(**) Macintosh mouse button emulation: Device: "/dev/input/event2"
(II) Macintosh mouse button emulation: Found 3 mouse buttons
(II) Macintosh mouse button emulation: Found x and y relative axes
(II) Macintosh mouse button emulation: Configuring as mouse
(**) Macintosh mouse button emulation: YAxisMapping: buttons 4 and 5
(**) Macintosh mouse button emulation: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Macintosh mouse button emulation" (type: MOUSE)
(**) Macintosh mouse button emulation: (accel) keeping acceleration scheme 1
(**) Macintosh mouse button emulation: (accel) filter chain progression: 2.00
(**) Macintosh mouse button emulation: (accel) filter stage 0: 20.00 ms
(**) Macintosh mouse button emulation: (accel) set acceleration profile 0
(II) Macintosh mouse button emulation: initialized for relative axes.
(II) config/hal: Adding input device Logitech USB Receiver
(**) Logitech USB Receiver: always reports core events
(**) Logitech USB Receiver: Device: "/dev/input/event4"
(II) Logitech USB Receiver: Found 12 mouse buttons
(II) Logitech USB Receiver: Found x and y relative axes
(II) Logitech USB Receiver: Found scroll wheel(s)
(II) Logitech USB Receiver: Found keys
(II) Logitech USB Receiver: Configuring as mouse
(II) Logitech USB Receiver: Configuring as keyboard
(**) Logitech USB Receiver: YAxisMapping: buttons 4 and 5
(**) Logitech USB Receiver: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
(II) XINPUT: Adding extended input device "Logitech USB Receiver" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "evdev"
(**) Option "xkb_layout" "us"
(**) Logitech USB Receiver: (accel) keeping acceleration scheme 1
(**) Logitech USB Receiver: (accel) filter chain progression: 2.00
(**) Logitech USB Receiver: (accel) filter stage 0: 20.00 ms
(**) Logitech USB Receiver: (accel) set acceleration profile 0
(II) Logitech USB Receiver: initialized for relative axes.
(II) config/hal: Adding input device Power Button
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event1"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "evdev"
(**) Option "xkb_layout" "us"
(II) config/hal: Adding input device Power Button
(**) Power Button: always reports core events
(**) Power Button: Device: "/dev/input/event0"
(II) Power Button: Found keys
(II) Power Button: Configuring as keyboard
(II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD)
(**) Option "xkb_rules" "evdev"
(**) Option "xkb_model" "evdev"
(**) Option "xkb_layout" "us"
Logged
dwightpaige79
Newbie
*
Gender: Male
Posts: 18



View Profile
« Reply #9 on: August 14, 2010, 02:15:29 AM »

I've found 2 work arounds that WILL restart my computer successfully. 1st is a cli basic:

Code:
$ su -
Password:
 # shutdown -r now

However running same command with sudo WILL NOT WORK:

Code:
$ sudo shutdown -r now

The 2nd work around method is, well, odd. I accidentally found an unfamiliar app 'KShutdown' in >Kickoff>Applications>Utilities>System Shut Down Utility. Now bear with me here. I opened it and did not select anything closing it from the window title bar. The app 'KShutdown' remained in the System Tray. With 'KShutdown' in the System Tray if I simply select the 'Leave' button in the menu panel my system will reboot. Simply amazing. Wish I knew what this all is telling me is the REAL problem.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #10 on: August 14, 2010, 10:49:34 AM »

It's nice to hear that you find a solution for your problem....
I accidentally found an unfamiliar app 'KShutdown' in >Kickoff>Applications>Utilities>System Shut Down Utility.
As I don't have this KShutdown, where did you find/install ^^ this one ?

I found http://kde-apps.org/content/show.php/KShutdown?content=9754
But I was not able to install ^^ this one so far....... Shocked
Logged
dwightpaige79
Newbie
*
Gender: Male
Posts: 18



View Profile
« Reply #11 on: August 14, 2010, 16:47:15 PM »

It's nice to hear that you find a solution for your problem....
I accidentally found an unfamiliar app 'KShutdown' in >Kickoff>Applications>Utilities>System Shut Down Utility.
As I don't have this KShutdown, where did you find/install ^^ this one ?

I found http://kde-apps.org/content/show.php/KShutdown?content=9754
But I was not able to install ^^ this one so far....... Shocked

I did not install it.It is in >Kickoff>Applications>Utilities>System Shut Down Utility. I did not put it there. I believe it must have been installed by default.
Logged
dwightpaige79
Newbie
*
Gender: Male
Posts: 18



View Profile
« Reply #12 on: August 15, 2010, 05:52:14 AM »

Ok. I think I have this sorted. I did a fresh install this morning formatting both / and /home partitions. During install process I added all needed users [family] and set one to autologin and no password login [she's special]. My computer is a multi-boot with other Linux partitions but no Windows. All the other OS's have hardware clock set to UTC. Soon after 1st boot I used >System Settings>System Manager to set hardware clock to UTC. Otherwise I just paid more keen attention to user and system settings [I have to do settings for more than one user, you know, special]. Also stopping and logout/login and restart periodically so if there was a problem I could more easily pin it to 2-3 recent actions. There were no problems this go round. Perhaps just learning curve from previous install and more caution. At any rate I've got things pretty well configured for all and logout/login and restart work fine so far.

Two things may have been learned by me regarding Pardus.

1. In previous install it seemed that not having set hwclock time to UTC influenced other problems adversely. *Maybe*.

2. In today's install I discovered something that made things work smoother. I set I few things in System Settings as root. I always do that. That is appearance, fonts, default language, and default e-mail. I don't know why this may be, but I definitely noticed a difference. It made desktop and plasma work better.

Why do I always set a few things in system Settings as root?

Number 1 is to set any GUI window opened as root to bright red so there is no mistaking that you are root in a GUI pay attention! Also to have GUI's in root have same default language, fonts, and so GTk apps render as KDE/QT apps. And If I decide I need to start an e-mail from root GUI Thunderbird is ready to go. But this is all just Dwight stuff...
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!