Welcome, Guest. Please login or register.
April 20, 2014, 20:33:49 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  News & Announcements
| | |-+  Pardus 2011 Alpha is now available
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 Go Down Print
Author Topic: Pardus 2011 Alpha is now available  (Read 5414 times)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« on: August 26, 2010, 21:02:00 PM »

From http://liste.pardus.org.tr/pardus-devel/2010-August/001915.html
-------------------------------------------------------------------------------------------------------------------
Hello,

The first testing release of Pardus 2011 is now available for both 32-bit and
64-bit architectures[1]. Thank you for your help.

Since there are still some issues about Live image, we will not publish a Live
image for this release. We will prepare Live images for upcoming releases.

In this release of Pardus, base components of KDE 4.5 Software Compilation
with KDE Network Management interface, Firefox 4. (beta4), GCC 4.5, glibc 2.12
are included.

Known issues:

* Installation gets stuck on some systems. We're trying to fix this.

* If you try this image in VirtualBox, please use "xorg=driver:fbdev" as
kernel parameter.

* YALI doesn't support LVM/RAID yet. In upcoming release, we will use new YALI
with LVM/RAID support.

* There exist some problems in KDE Network Management plasma applet about
setting network configuration.

Keep in mind that this is an alpha release and because of the fast development
process, you will get massive number of package updates as more bugs are
fixed.

We'll be pleased to hear about bug reports and enhancement requests
through our bug tracking system[2].

[1] http://ftp.pardus.org.tr/pub/pardus/installcd/2011/Alpha/
[2] http://bugs.pardus.org.tr

--
Gökçen Eraslan
------------------------------------------------------------------------------------------------------------------
And Happy   time.
« Last Edit: August 27, 2010, 21:24:10 PM by atolboo » Logged
James T
Pardus Master
***
Posts: 155



View Profile
« Reply #1 on: August 27, 2010, 21:10:16 PM »

The URL for the download link looks to have got corrupted, the address appearing in the message is OK but the link has an extra ftp// in it. As far as I can tell, it's a bug in the [ftp] option in the posting tool as I could not get it to insert a correct FTP URL. (So if you want to download, copy the URL off the original message and paste it into a browser address window).

Though it's been reported for a while, it's good to see that the 64-bit version is also available.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #2 on: August 27, 2010, 21:27:41 PM »

The URL for the download link looks to have got corrupted
for reporting this problem.
This is caused by a behavior of Firefox & co.
I already modified the above link and try it again
Logged
Yoyo
Pardus fellow craft
**
Posts: 85



View Profile WWW
« Reply #3 on: August 28, 2010, 14:39:13 PM »

Excellent, and I downloaded to test  Grin
Logged

Pardus Life | Pardus-es
Linux user#415622 | Pardus 2011.2 Cervus elaphus KDE 4.6.5
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #4 on: August 28, 2010, 14:56:02 PM »

I already noticed that after selecting the Dutch or German language with F2, the installation  ends in a non-recoverable Comar error at 50%. See http://bugs.pardus.org.tr/show_bug.cgi?id=14143
« Last Edit: August 29, 2010, 09:35:45 AM by atolboo » Logged
Yoyo
Pardus fellow craft
**
Posts: 85



View Profile WWW
« Reply #5 on: August 29, 2010, 01:12:09 AM »

In spanish language selecction error during installation on 50% confirmed

Yoyo (Spain)
Logged

Pardus Life | Pardus-es
Linux user#415622 | Pardus 2011.2 Cervus elaphus KDE 4.6.5
electronic_punk
Newbie
*
Posts: 18


View Profile
« Reply #6 on: August 29, 2010, 15:52:54 PM »

If Polish language is selected, it stucks at 50% too.
Logged
James T
Pardus Master
***
Posts: 155



View Profile
« Reply #7 on: August 30, 2010, 22:02:29 PM »

It seems there's a problem with the openchrome video driver, which causes a segfault on starting KDE.
I've reported it as bug 14167.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #8 on: September 01, 2010, 16:03:18 PM »

Here you can find nightly builds of Pardus 2011.
http://ftp.pardus.org.tr/pub/pardus/nightly/2011/
(and ^^^ is also a Live version)

Source: http://liste.pardus.org.tr/pardus-devel/2010-September/001921.html
Logged
caber
Pardus fellow craft
**
Gender: Male
Posts: 85



View Profile WWW
« Reply #9 on: September 10, 2010, 22:26:42 PM »

 The regular KDE session crashes back to log in. KDE safe works fine. Spell checking in Firefox is broken, actually I have never had a fresh install of Pardus with it working. The rest of the desktop seems to work and look fine. Is there some output I can provide to help and see what is going on ?
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #10 on: September 11, 2010, 12:05:55 PM »

The better output you can give is to write a bug report for each issue you encounter. If there is a bug report already for a bug, you can add comments to it.
Logged

Team Pardus-fr - French Pardus tools translator
caber
Pardus fellow craft
**
Gender: Male
Posts: 85



View Profile WWW
« Reply #11 on: September 11, 2010, 12:33:44 PM »

 That sounds good, but I'd like to find out more about the problem before filing a bug report. With an app I can open it in a terminal window, but with this I'm not sure how to generate error output.
Logged
PhiX
Pardus Guru
****
Posts: 642



View Profile WWW
« Reply #12 on: September 11, 2010, 16:51:20 PM »

You can check for errors in /var/log/kdm.log , /var/log/messages,  /var/log/Xorg.0.log
Logged

Team Pardus-fr - French Pardus tools translator
James T
Pardus Master
***
Posts: 155



View Profile
« Reply #13 on: September 12, 2010, 02:28:15 AM »

The regular KDE session crashes back to log in. KDE safe works fine. Spell checking in Firefox is broken, actually I have never had a fresh install of Pardus with it working. The rest of the desktop seems to work and look fine. Is there some output I can provide to help and see what is going on ?

This sounds very like the problem I mentioned in an earlier post, that I've reported as bug 14167. If you can add your error messages and hardware set up it may help the developers to isolate the problem.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #14 on: September 12, 2010, 10:01:26 AM »

I've reported it as bug 14167.
...... that I've reported as bug 14167. ..........
And is "login with KDE safe mode" the temporary solution
Logged
Pages: [1] 2 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!