Welcome, Guest. Please login or register.
April 19, 2014, 04:01:02 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Krusader automatically launches after login [solved]
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Krusader automatically launches after login [solved]  (Read 1503 times)
Lisa
Pardus Guru
****
Posts: 841



View Profile
« on: August 28, 2010, 19:39:39 PM »

Hi all,

I recently installed Krusader file manager and it automatically starts up after login.  Is this what it's supposed to do?  

I tried changing settings in "krusader's settings upon startup", and so far, nothing I do matters.  Under Configure Krusdader,  General, startup profile, it has "<last session> .  There's no other choice than this.  If it had <none>, I would select that to see if that would do the trick.  

I've tried unticking the other choices here, except for, "start to tray", and still no help.  

I've also gone to System settings, Advanced, Session Manager and under "On login" "Applications to be excluded from sessions:" typed in "krusader" and that did not help.
Lisa Marie
« Last Edit: August 28, 2010, 22:14:04 PM by Lisa » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: August 28, 2010, 20:47:37 PM »

..... and it automatically starts up after login.  Is this what it's supposed to do?
No, it's supposed to behave like any other program.

I've also gone to System settings, Advanced, Session Manager and under "On login".....
Which option do you have marked under 'On login'
Also have look in System Settings > Advanced > Autostart.....
And also in /home/your_username/.kde4/Autostart
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #2 on: August 28, 2010, 21:18:54 PM »

Hi atolboo,

Session Manager is set to defaults, which is "Restore previous session".

and Autotstart, under Name, in bold print is has:
Desktop File
Script File

I did a search for 'autostart' in my home folder and it shows:
.kde/share/autostart
.config/autostart
.kde4/Autostart
all empty

My memory is bad, but I'm wondering if there was a wizard that I ran, and I messed up something there.  Looking in my home folder, the file, krusaderrc, listed at top is:
First Time=false
I'm wondering if rerunning the wizard would fix this?
Thanks for your help. atolboo!
Regards, Lisa Marie
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #3 on: August 28, 2010, 21:27:03 PM »

Session Manager is set to defaults, which is "Restore previous session".
Try 'Start with empty session' ('Met een lege sessie starten' in Dutch)....
and see what happens 
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #4 on: August 28, 2010, 22:19:57 PM »

You use some fun emoticons, atolboo!

Thank you for your help!  That worked. 

As a side note, whenever I would open the file, krusaderrc, a pop up error:
Code:
Broken UTF-8 File Opened - The file /home/mb9vf6muh1tg/.kde4/share/config/krusaderrc was opened with UTF-8 encoding but contained invalid characters. It is set to read-only mode, as saving might destroy its content. Either reopen the file with the correct encoding chosen or enable the read-write mode again in the menu to be able to edit it/
I don't know if this is relavent, or just another matter, but that's the first time I've opened up a file with that error.
Code:
krusader --version
Qt: 4.6.3
KDE Development Platform: 4.4.5 (KDE 4.4.5)
Krusader: 2.2.0-beta1 "DeKade"

Again, thank you!
Regards, LIsa Marie
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #5 on: August 28, 2010, 23:17:15 PM »

You use some fun emoticons, atolboo!
See http://www.cosgan.de/smilie.php

...... I don't know if this is relavent, or just another matter,...
This file is not supposed to be an all ASCII file and you get this when opening/viewing this file with Kwrite & co.
Try opening the file in Konsole with
Code:
nano /home/your_username/.kde4/share/config/krusaderrc
or (to be on the safe side)
Code:
more /home/your_username/.kde4/share/config/krusaderrc
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #6 on: August 29, 2010, 23:59:24 PM »

atolboo, I appreciate the additional information about the file, as I was a bit concerned.
I learned something new.  Smiley
Regards, Lisa Marie
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!