Welcome, Guest. Please login or register.
April 24, 2014, 23:03:33 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  General
| |-+  Wish list
| | |-+  GYachE Improved (yahoo chat client)
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: GYachE Improved (yahoo chat client)  (Read 2554 times)
John A
Guest
« on: November 29, 2010, 23:23:57 PM »

I wonder if its possible to install GYachE Improved in Pardus or is it avaible in the repos or contrib?
I just tested GyachE in PCLinuxOS 2010.11, the best Yahoo chat client I have tryed so far. Even works with my webcam with no problems.
Have tryed Yahoo chat in Pidgin and some other applications to but it never works with the cam.

So I would like to see this application to the new Pardus 2011. Smiley

GYachE homepage:
http://gyachi.sourceforge.net/index.shtml

And its a old request for it in Pardus bugzilla:
http://bugs.pardus.org.tr/show_bug.cgi?id=6511

Anyone know how its going with it?
« Last Edit: November 29, 2010, 23:50:08 PM by John A » Logged
SpecialEd
Pardus fellow craft
**
Gender: Male
Posts: 30



View Profile
« Reply #1 on: January 16, 2011, 15:43:26 PM »

I second this request. Smiley

Ed
Logged

Alienware m17x R1
Intel Core2 Extreme x9000 x86-64
4gigs of ram
Dual 9800m GT's

Win7
Pardus 2011
Sabayon 5.5
Kubuntu 10.10
SpecialEd
Pardus fellow craft
**
Gender: Male
Posts: 30



View Profile
« Reply #2 on: February 09, 2011, 15:52:53 PM »

Any updates on a Gyachi package?  Grin
Logged

Alienware m17x R1
Intel Core2 Extreme x9000 x86-64
4gigs of ram
Dual 9800m GT's

Win7
Pardus 2011
Sabayon 5.5
Kubuntu 10.10
John A
Guest
« Reply #3 on: February 09, 2011, 16:13:32 PM »

I have translated the latest comment in the bug report from Turkish with Google translate:

Merhabalar
Yahoo sohbet ağları için,  malum görüntülü görüşme hariç, Linux altında oldukça
kullanışlı bir program. Mehmet Nur Bey daha önce Pisi paketini hazırlamıştı.
Programın güncel sürümüyle birlikte -
http://sourceforge.net/projects/gyachi/files/gyachi/ - 2011 Playground depoda
yer almasını bende  ümit ediyorum.Pardus'un  2011 sürümüne gelebilimesini
sağlayan ve emeği geçenlere teşekkür ederim.
Kalın sağlıcakla.


--------------------------------------------------------------------------------


"Hi
 Yahoo instant messaging networks, known except for video calls, rather under Linux
 useful program. Mehmet Nur Bey, kitty pack, had prepared earlier.
 With the current version of the program -
 http://sourceforge.net/projects/gyachi/files/gyachi/ - 2011 Playground warehouse
 I hope to include ediyorum.Pardus' s 2011 version of the gelebilimesini
 and contributors to thank you.
 Stay Good"

« Last Edit: February 09, 2011, 16:15:42 PM by John A » Logged
SpecialEd
Pardus fellow craft
**
Gender: Male
Posts: 30



View Profile
« Reply #4 on: February 09, 2011, 16:23:33 PM »

That's great!  But afrer reviewing the bug, I noticed it was x86 version.  Should I open another bug for 64bit Pardus pkg?

Logged

Alienware m17x R1
Intel Core2 Extreme x9000 x86-64
4gigs of ram
Dual 9800m GT's

Win7
Pardus 2011
Sabayon 5.5
Kubuntu 10.10
John A
Guest
« Reply #5 on: February 09, 2011, 16:24:51 PM »

Yes I think you can file a new bug/request for it.
Logged
SpecialEd
Pardus fellow craft
**
Gender: Male
Posts: 30



View Profile
« Reply #6 on: February 09, 2011, 16:41:37 PM »

Ok, bug/pkg request filed.  Fingers crossed!

EDIT:  ok, my pkg request got rolled into the original one as a duplicate LOL  If it only gets an x86 version and not 64 I'm breakin out the really soggy spit-wads!
« Last Edit: February 09, 2011, 19:15:41 PM by SpecialEd » Logged

Alienware m17x R1
Intel Core2 Extreme x9000 x86-64
4gigs of ram
Dual 9800m GT's

Win7
Pardus 2011
Sabayon 5.5
Kubuntu 10.10
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #7 on: February 09, 2011, 21:07:57 PM »

This is as far as I can get in P2009 and P2011:
For P2009:
Quote
.
checking for GTHREAD... yes
checking for LIBV4L... yes
checking gpgme/gpgme.h usability... yes <<<<<<<<
checking gpgme/gpgme.h presence... yes
checking for gpgme/gpgme.h... yes
checking mcrypt.h usability... yes
.
Quote
ls -l /usr/include/gpgme
-rw-r--r-- 1 root root 57959 jun 14  2009 gpgme.h
And a gyachi-1.2.2-2.pisi is generated.

For P2011:
Quote
.
checking for GTHREAD... yes
checking for LIBV4L... no
checking gpgme/gpgme.h usability... no <<<<<<<<
checking gpgme/gpgme.h presence... no
checking for gpgme/gpgme.h... no
configure: error: cannot find include file gpgme.h. Perhaps you need to install the gpgme development package?
.
Quote
ls -l /usr/include/gpgme
-rw-r--r-- 1 root root 66056 okt 12 23:31 gpgme.h
Quote
Action script error caught.
*** 1 error(s), 2 warning(s)                                                                                                                                                                                Program terminated.
And this is still a mystery for me  .
Maybe it has to do with the version of gpgme which gyachi-1.2.2.tar.gz would like to see Huh?
Logged
John A
Guest
« Reply #8 on: February 09, 2011, 21:23:30 PM »

I recently tryed the latest Mandriva/KDE 2010.2 and Gyache Improved (or maybe it was Gyachi Improved?) is in their repo if someone want to install it:
http://pkgs.org/package/gyachi
And it works in Ubuntu 10.10 if you follow this installation guide:
http://blog.sudobits.com/2010/10/24/how-to-install-gyachi-in-ubuntu-10-10/

So I hope the Pardus developers will get it to work to. Smiley

If I understand it correct so are Gyachi a fork from Gyache.
« Last Edit: February 09, 2011, 21:30:50 PM by John A » Logged
SpecialEd
Pardus fellow craft
**
Gender: Male
Posts: 30



View Profile
« Reply #9 on: February 09, 2011, 21:37:59 PM »

I do have gyachi 1.2.10 installed and workin great in kubuntu 10.10.  so it IS a working package.  Jst a matter of getting it into an installable form with deps in Pardus 64.
Logged

Alienware m17x R1
Intel Core2 Extreme x9000 x86-64
4gigs of ram
Dual 9800m GT's

Win7
Pardus 2011
Sabayon 5.5
Kubuntu 10.10
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!