Welcome, Guest. Please login or register.
April 23, 2014, 08:48:44 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Java Plugin Problem in Firefox/Chrome (Pardus 2011 b)
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Java Plugin Problem in Firefox/Chrome (Pardus 2011 b)  (Read 1957 times)
Ganesh
Pardus fellow craft
**
Gender: Male
Posts: 79



View Profile
« on: December 04, 2010, 13:51:21 PM »

Hi,

The java plug-in is not functioning in Firefox/Chrome in Pardus 2011.b.

What could be the problem?

Ganesh
Logged

Speak Your Truth and Clearly; and listen to others, even the dull and ignorant; they too have their story. ('Cheesy')
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #1 on: December 04, 2010, 16:45:46 PM »

Hi Ganesh,

Both browsers with Java enabled are working for me.

I don't know what the problem could be.  I am current with updates as of yesterday with 2011 Beta for 64 bits.

I went to these sites to test:
http://javatester.org/

and Rubik's cube puzzle:

http://www.schubart.net/rc/

Attachement to show which version I am using:

Which site is not working for you?
Lisa  Marie



* snapshot4.png (0.81 KB, 440x60 - viewed 106 times.)
Logged
Ganesh
Pardus fellow craft
**
Gender: Male
Posts: 79



View Profile
« Reply #2 on: December 04, 2010, 19:27:50 PM »

Hi Lisa,

My updates are current too.

I use a net banking site that requires Java Plugin installed. The same site works perfectly in Pardus 2009.2 and is giving me problem in 2011 b.

Chrome & Firefox work with Java Plugin in 2009.2 and not in 2011b.

Ganesh
Logged

Speak Your Truth and Clearly; and listen to others, even the dull and ignorant; they too have their story. ('Cheesy')
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #3 on: December 05, 2010, 01:52:19 AM »

Ganesh, yes it didn't work for me in Chromium at this bank site listed in this bug report:

http://code.google.com/p/chromium/issues/detail?id=37301

Clicking on 'BELEPES' brought up a pop up window but only showed a blank.

Using Firefox, it did open it, but did give me warning about script errors and if I wanted to stop scripting, which I did so I could continue.  Then after page loaded, I clicked on 'BELEPES' and pop up opened, with warning that certificate could not be validated, do I want to continue, yes.  Pop up fully opens. 

Looks like a common problem with current Chromium and Firefox with current Java version, I think? 

I don't know which versions of these are used in Pardus 2009.   
Lisa Marie

Logged
Ganesh
Pardus fellow craft
**
Gender: Male
Posts: 79



View Profile
« Reply #4 on: December 05, 2010, 14:35:06 PM »

Hi Lisa,

I copied the sun-jdk folder from Pardus 2009.2 to Pardus 2011b.
The Net banking site is working ok now.

The java plugin version in Pardus 2009.2 is 1.6.0_19
The One in Pardus 2011b is 1.6.0_22.

May be the Pardus Team needs to look into this.

Thanks
Ganesh
Logged

Speak Your Truth and Clearly; and listen to others, even the dull and ignorant; they too have their story. ('Cheesy')
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #5 on: December 05, 2010, 15:32:30 PM »

May be the Pardus Team needs to look into this.
I think Bugzilla is the road to use and they can (if needed) report upstream...  Wink
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!