Welcome, Guest. Please login or register.
April 18, 2014, 20:25:33 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  skype on 2011 64 bit
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: skype on 2011 64 bit  (Read 1486 times)
sipiatti
Newbie
*
Gender: Male
Posts: 8



View Profile
« on: January 21, 2011, 22:35:18 PM »

Hi all,

I've run into a problem running skype on the freshly installed Pardus 2011 64bit.
The first problem that there wasn't any package for skype in the repo (64 bit)

I downloaded from skype.com the dynamic tarball.
It says:
skype: error while loading shared libraries: libasound.so.2: cannot open shared object file: No such file or directory

There is libasound but is a 64 bit version.

ldd /usr/bin/skype
        linux-gate.so.1 =>  (0xffffe000)
        libasound.so.2 => not found                                                                                                                                                             
        libXv.so.1 => not found                                                                                                                                                                 
        libXss.so.1 => not found                                                                                                                                                               
        librt.so.1 => /lib32/librt.so.1 (0xf76bc000)                                                                                                                                           
        libQtDBus.so.4 => not found
        libQtGui.so.4 => not found
        libQtNetwork.so.4 => not found
        libQtCore.so.4 => not found
        libpthread.so.0 => /lib32/libpthread.so.0 (0xf76a1000)
        libstdc++.so.6 => /usr/lib32/libstdc++.so.6 (0xf75b3000)
        libm.so.6 => /lib32/libm.so.6 (0xf758c000)
        libgcc_s.so.1 => /usr/lib32/libgcc_s.so.1 (0xf756f000)
        libc.so.6 => /lib32/libc.so.6 (0xf73f1000)
        libdl.so.2 => /lib32/libdl.so.2 (0xf73ed000)
        /lib/ld-linux.so.2 (0xf76f6000)
        libX11.so.6 => not found
        libXext.so.6 => not found

I thought no problem we need ia32-libs.
It is not in the repo.
How to continue?
Logged

Why use windows if you have open doors... to linux...
trixon
Guest
« Reply #1 on: January 21, 2011, 22:38:35 PM »

It is not in the repo.
How to continue?

Just sit back and wait. Smiley
This is from the pardus-devel list
http://liste.pardus.org.tr/pardus-devel/2011-January/002059.html

Quote
> Here in my work we was ready to a migration to Pardus in the 64 bits
> laptops, but we found some stopper things:
> -There is no wine package in 64 bits. Will it be added?

Yes this is planned. Currently both Skype and Wine are missing from
64-bit repository as they need special care for working correctly.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!