Welcome, Guest. Please login or register.
April 16, 2014, 18:03:52 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Installing Pardus
| | |-+  2011 won't install
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] Go Down Print
Author Topic: 2011 won't install  (Read 5702 times)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #15 on: February 15, 2011, 13:13:20 PM »

If you want to translate the manual, great! It could come in handy.
I finally found the time to do this.
 
And here it is... in pictures.

Simply follow the numbers... and I would like to know what you get at number [10] (which driver).

1. Activating the safe driver (see Eingeschränkte-Treiber-einschalten.png)
2. Remove packages. (see Pakkette-entfernen.png)  and "nicht markieren" = do not mark these
3. Install proprietairy driver. (see Proprietären-Treiber-verwenden.png with [10])
4. Activate proprietairy driver. ( see Proprietären-Treiber-einschalten.png)

@ Craig
I can see in your picture that the xorg-video-nvidia-current-260.19.29 is detected/activated by the Yali script in P2011.
As the xorg-video-nvidia96 is detected/selected in the German forum, I would like to know the result of
Code:
lspci | grep VGA
or with no result
Code:
lspci
on a console. Huh?
This to see if there is a ID difference between the two nVidia GeForce 6100 cards.
Logged
Craig
Guest
« Reply #16 on: February 18, 2011, 22:06:13 PM »

This is what I get:
Code:
lspci | grep VGA
00:0d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 6100 nForce 405] (rev a2)
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #17 on: February 18, 2011, 22:23:11 PM »

Thanks
Logged
Craig
Guest
« Reply #18 on: March 12, 2011, 00:06:12 AM »

This is what I get:
Code:
lspci | grep VGA
00:0d.0 VGA compatible controller: nVidia Corporation C61 [GeForce 6100 nForce 405] (rev a2)

Same monitor, different machine. I've had no issues with thie graphics on this machine, even with the istlall DVD . This is what I get:

Code:
lspci | grep VGA
02:00.0 VGA compatible controller: ATI Technologies Inc RV570 [Radeon X1950 Pro]

Hope it helps.
« Last Edit: March 12, 2011, 00:32:04 AM by Craig » Logged
Pages: 1 [2] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!