Welcome, Guest. Please login or register.
April 23, 2014, 16:34:13 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  [SOLVED] Firefox not accessing internet through bluetooth dialup
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [SOLVED] Firefox not accessing internet through bluetooth dialup  (Read 1007 times)
Posts: 4

View Profile
« on: February 18, 2011, 17:56:33 PM »

I use an EDGE/GPRS connection through Nokia 6220Classic mobile phone using Bluetooth DialUp Networking while on the move.
I have an HP Mini 110 netbook.

I am able to ping ip addresses like open dns or google eg. and get ping replies with some packet loss of less than 10%
But Firefox is not able to open websites and gets stuck at "Looking up...."

I have followed the following steps to connect:
Step 1 : Pair the mobile using BlueDevil
Step 2 : rfcomm bind rfcomm0 xx:xx:xx:xx:xx:xx y
Step 3 : Run KPPP with appropriate settings for my cellular operator which is IDEA in India (the same settings which work for me on my PCLinuxOS installation on the same machine)

I have not used any custom IP/DNS settings. Everything is set to default/auto

Is the problem with DNS?
Or is it with the internet connection acquired through bluetooth not being recognised by the network manager or something?

NOTE: In the network manager while the Wifi and LAN tabs are accessible, the 3G/Mobile network tab is greyed out. Will this give a clue to understand solve the problem? (Under Linux Mint Debian Edition, this tab is accessible and I am able to connect there)

What other information would help solve this problem? Also please suggest any other standard measures I should try.


Pardus 2011 fully updated on HP Mini 110 Atom 450 1 GB RAM netbook.
« Last Edit: February 20, 2011, 16:39:03 PM by sling-shot » Logged
Posts: 4

View Profile
« Reply #1 on: February 20, 2011, 16:46:01 PM »

The problem was solved by manually specifying DNS address (I use OpenDNS at present) in the KPPP account settings.

Due to some unknown reason, the automatic DNS settings were not being picked up.
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!