Welcome, Guest. Please login or register.
April 19, 2014, 03:54:51 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Gyachi Improved (Yahoo chat client)
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Gyachi Improved (Yahoo chat client)  (Read 1730 times)
John A
Guest
« on: February 13, 2011, 18:05:12 PM »

It looks like they got Gyachi Improved for Pardus now:
http://packages.pardus.org.tr/info/playground/source/gyachi.html
http://bugs.pardus.org.tr/show_bug.cgi?id=6511

So is it avaible in the repo for Pardus 2011 yet?
« Last Edit: February 13, 2011, 18:12:35 PM by John A » Logged
SpecialEd
Pardus fellow craft
**
Gender: Male
Posts: 30



View Profile
« Reply #1 on: February 13, 2011, 18:52:49 PM »

I saw those pkgs a couple of weeks ago.  Of course I tried them but no-go. lol

One of the dependencies is wine/wine-devel.  Pretty sure we won't see a Gyachi pkg from the good people at Pardus until we see a wine pkg first or concurrently.  I'm still waitin so I can get off the Ubuntu train!

Ed
Logged

Alienware m17x R1
Intel Core2 Extreme x9000 x86-64
4gigs of ram
Dual 9800m GT's

Win7
Pardus 2011
Sabayon 5.5
Kubuntu 10.10
John A
Guest
« Reply #2 on: February 13, 2011, 18:54:12 PM »

Ok, I hope they get a working package soon. Smiley

I think PlayOnLinux includes Wine to?
http://packages.pardus.org.tr/info/playground/source/playonlinux.html

I can se Wine here:
http://www.playonlinux.com/en/download.html
« Last Edit: February 13, 2011, 19:11:53 PM by John A » Logged
SpecialEd
Pardus fellow craft
**
Gender: Male
Posts: 30



View Profile
« Reply #3 on: February 13, 2011, 19:17:23 PM »

Just for grins I tried that repo LOL

Program terminated.
Repository 'contrib-2008' is not compatible with your distribution. Repository is disabled.

Yeah. So Pardus has been down this road in the past.  I would think (cause I'm dumb like that) it wouldn't be much of a hassle to update stuff like playonlinux and gyachi and get them working on Pardus2011.
Logged

Alienware m17x R1
Intel Core2 Extreme x9000 x86-64
4gigs of ram
Dual 9800m GT's

Win7
Pardus 2011
Sabayon 5.5
Kubuntu 10.10
SpecialEd
Pardus fellow craft
**
Gender: Male
Posts: 30



View Profile
« Reply #4 on: February 25, 2011, 17:48:54 PM »

Any news, updates, progress for gyachi for pardus '11 amd65?


Ed
Logged

Alienware m17x R1
Intel Core2 Extreme x9000 x86-64
4gigs of ram
Dual 9800m GT's

Win7
Pardus 2011
Sabayon 5.5
Kubuntu 10.10
John A
Guest
« Reply #5 on: February 26, 2011, 12:29:22 PM »

Its still here:
http://bugs.pardus.org.tr/show_bug.cgi?id=6511

I dont know when they will make a package of it.
Logged
SpecialEd
Pardus fellow craft
**
Gender: Male
Posts: 30



View Profile
« Reply #6 on: March 05, 2011, 20:37:43 PM »

Ok, i see the new gyachi pkg in the playground!  But it wont work on my 64 bit system right?  Any updates on an amd64 pkg for 2011?
Logged

Alienware m17x R1
Intel Core2 Extreme x9000 x86-64
4gigs of ram
Dual 9800m GT's

Win7
Pardus 2011
Sabayon 5.5
Kubuntu 10.10
SW
Guest
« Reply #7 on: March 05, 2011, 21:49:02 PM »

Stop! I have to clear up something.

This is my personal private playground and has no relations to the playground of the "official" developers.

Could anybody please join the Gyachi threads here? Its just a headacke, because there are three threads on going...


RIGHT - it will just work on i686. As there is a strong demand I will give gyachi just one more try. If this also fails I will quit my effort for gyachi.

« Last Edit: March 05, 2011, 21:50:42 PM by SW » Logged
SpecialEd
Pardus fellow craft
**
Gender: Male
Posts: 30



View Profile
« Reply #8 on: March 06, 2011, 00:06:01 AM »

Understood.  Your efforts are appreciated no matter the result!

Ed
Logged

Alienware m17x R1
Intel Core2 Extreme x9000 x86-64
4gigs of ram
Dual 9800m GT's

Win7
Pardus 2011
Sabayon 5.5
Kubuntu 10.10
John A
Guest
« Reply #9 on: March 06, 2011, 11:33:12 AM »

Webcam not working with the lates packages to:
http://bugs.pardus.org.tr/attachment.cgi?id=6944

But its okay. I will just wait for a official package later. But if not I can survive that to.  Smiley
Logged
SW
Guest
« Reply #10 on: March 06, 2011, 11:50:53 AM »

Okay, I found this: http://ubuntuforums.org/showthread.php?t=1544831

Quote
Thankyou for reply, I got it now, as u said, I need to install 'libv4l-dev' package before compiling to make my webcam work. Now its working, thankyou again..
Seems devel-package of libv4l is missing. If this really solved the problem, then this is an easy one.

I will create later a new version. Give me a few hours!


@SpecialEd:
Quote
Your efforts are appreciated no matter the result!
Thank You for Your warm words, dude!  Smiley
« Last Edit: March 06, 2011, 12:40:16 PM by SW » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!