Welcome, Guest. Please login or register.
April 24, 2014, 10:57:32 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Flashplugin, firefox and Nvidia173 -- don't play nicely together
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Flashplugin, firefox and Nvidia173 -- don't play nicely together  (Read 464 times)
James T
Pardus Master
***
Posts: 155



View Profile
« on: February 25, 2011, 01:47:29 AM »

Just a heads-up and/or query as to whether anyone else sees this.

It appears that since the latest updates to the Flashplugin the combination of the Nvidia173 driver (for FX5200) and firefox no longer works for most flash videos (YouTube & BBC News).

I don't see any problem with other browsers (e.g. Rekonq) or other X drivers (including Nouveau on the same machine).

Given that it looks to be an interaction of 2 pieces of non-free software there's probably not a lot of point submitting a bug (unless Adobe have a bug system, since it was their software that changed most recently).
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!