Welcome, Guest. Please login or register.
April 19, 2014, 01:15:24 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  Missing Modules after kernel update
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Missing Modules after kernel update  (Read 1490 times)
mpie
Pardus fellow craft
**
Posts: 133



View Profile
« on: March 25, 2011, 08:09:22 AM »

OMG in the years of using different distros this is absurd

Code:
mike@Corvidae ~ $ sudo modprobe snd-hda-intel
FATAL: Module snd_hda_intel not found.
mike@Corvidae ~ $

Sound modules have been removed on a kernel upgrade, its not ike its obscure hardware either...

And yes its the stock kernel from the repo
Logged
John A
Guest
« Reply #1 on: March 25, 2011, 10:01:52 AM »

Is this for Pardus only or are they removed in other distros to?
I read this:
http://techpatterns.com/forums/about1752.html

I have read that some had problems with Ubuntu to with the latest kernel:
http://ubuntuforums.org/showthread.php?t=1648543
« Last Edit: March 25, 2011, 10:07:22 AM by John A » Logged
mpie
Pardus fellow craft
**
Posts: 133



View Profile
« Reply #2 on: March 25, 2011, 15:53:30 PM »

Nope those are completely unrealated, they both have wrong modules loaded not missing!!!!!!!!!!!!!

Has just been a further update though so will post back after reboot
Logged
mpie
Pardus fellow craft
**
Posts: 133



View Profile
« Reply #3 on: March 25, 2011, 15:56:29 PM »

There they are back Smiley
Logged
foggytown
Newbie
*
Posts: 6



View Profile
« Reply #4 on: March 25, 2011, 21:57:36 PM »

Hmmm....my sound modules are gone and there doesn't appear to be another update.  Any advice?
Logged
mpie
Pardus fellow craft
**
Posts: 133



View Profile
« Reply #5 on: March 26, 2011, 15:29:26 PM »

mine where gone for 18hrs, hopefully when the repo's sync (if your using a mirror) you should get yours
Logged
foggytown
Newbie
*
Posts: 6



View Profile
« Reply #6 on: March 26, 2011, 19:04:33 PM »

mine where gone for 18hrs, hopefully when the repo's sync (if your using a mirror) you should get yours

Thanks for the reply.  I went ahead and re-installed my desktop.  I can afford to wait with my laptop as it is dual booting.
Logged
mpie
Pardus fellow craft
**
Posts: 133



View Profile
« Reply #7 on: March 26, 2011, 19:15:13 PM »

?? it would only affect pardus??  don't see relevance of dual boot, and a reinstall is going to hit the same thing when you update....
Logged
foggytown
Newbie
*
Posts: 6



View Profile
« Reply #8 on: March 27, 2011, 16:07:55 PM »

Yep, I understand it would only affect the Pardus partitions...my meaning was that I could wait until an update was pushed out because I could boot into Windows for the time being to get my work done.  (I've now got the update which fixes the problem).
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!