Welcome, Guest. Please login or register.
April 16, 2014, 09:30:41 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Clipboard for XFCE
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Clipboard for XFCE  (Read 1562 times)
Mourningdove
Pardus fellow craft
**
Posts: 59



View Profile
« on: April 05, 2011, 05:44:56 AM »

Hi. I installed the Pardus 2011 Xfce build tonight.

I love it. Everything I tried worked, and worked beautifully.*

My only concern is that there does not appear to be any clipboard utility in the repos. (I looked through the unofficial repos in the Download/Repos | Repos for 2011 thread, too, without success.) It appears that Clipman, Xfce's clipboard manager, has not yet made the transition to Xfce 4.8. I know that Parcellite can be used with Xfce. I don't know anything about Parcellite's fork, Clipit; I just learned of its existence tonight.

Is there any chance of getting a PiSi package for Parcellite, or even Clipit? Or are there other creative solutions?

Thanks for reading.


* (One exception: this forum wouldn't let me log in via Opera; I had to come in via Firefox. But I don't think that's a Pardus problem.)
Logged
csaenemy
Pardus fellow craft
**
Posts: 62


View Profile
« Reply #1 on: April 05, 2011, 10:53:32 AM »

Quote
* (One exception: this forum wouldn't let me log in via Opera; I had to come in via Firefox. But I don't think that's a Pardus problem.)

I've just logged in using Opera, so it's not an Opera problem.
Logged
JoanRC
Pardus fellow craft
**
Posts: 39



View Profile
« Reply #2 on: April 05, 2011, 11:26:31 AM »

Opera is my primary browser. I've never had a problem logging in to Pardus Worldforum with it; although, I do seem to recall having had a problem with the password manager on the first few times. I had to type the password in by hand a few times by hand before it would work. that may have been a stupiduser issue, however.
Logged

Remember: only you can prevent forum fires!
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!