Welcome, Guest. Please login or register.
April 21, 2014, 14:17:53 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  [Solved] Num lock
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: [Solved] Num lock  (Read 1186 times)
Sandro
Pardus fellow craft
**
Posts: 53



View Profile
« on: July 08, 2011, 15:11:36 PM »

Hi,
i would like to switch  Num lock On  on boot but my pardus 2011 set it to Off at boot and i must press the key for typing numbers. I remember there is an option to check for this in one hidden menu. Do you remember where is this menu? Ty in advance.
« Last Edit: July 09, 2011, 18:01:07 PM by Sandro » Logged
a.palius
Pardus fellow craft
**
Posts: 132


View Profile
« Reply #1 on: July 08, 2011, 17:21:40 PM »

Quote
pardus2011 ~ # grep -RE '(n|N)um(l|L)ock' /etc
...
/etc/X11/kdm/kdmrc:#NumLock=Off

check your /etc/X11/kdm/kdmrc file.
Logged
Sandro
Pardus fellow craft
**
Posts: 53



View Profile
« Reply #2 on: July 08, 2011, 20:11:47 PM »

Quote
pardus2011 ~ # grep -RE '(n|N)um(l|L)ock' /etc
...
/etc/X11/kdm/kdmrc:#NumLock=Off

check your /etc/X11/kdm/kdmrc file.

I have try # grep -RE '(n|N)um(l|L)ock' /etc without luky, i have added the row NumLock=On to the file kdmrc:

Code:
[General]
ConfigVersion=2.4
ConsoleTTYs=tty1,tty2,tty3,tty4,tty5,tty6
GreeterUID=kdm
PidFile=/var/run/kdm.pid
ReserveServers=:1,:2,:3
ServerVTs=-7
StaticServers=:0
NumLock=On

I have reboot but the numlock is off. I have pardus 2011. Ty for the replay, sunny day here in Italy. Smiley
Logged
a.palius
Pardus fellow craft
**
Posts: 132


View Profile
« Reply #3 on: July 09, 2011, 01:54:18 AM »

Try below:
Menu -> System Settings -> Hardware -> Input devices -> Keyboard -> NumLock on KDE startup -> Turn on
Or something like that.
« Last Edit: July 09, 2011, 08:56:37 AM by a.palius » Logged
Sandro
Pardus fellow craft
**
Posts: 53



View Profile
« Reply #4 on: July 09, 2011, 18:00:22 PM »

Try below:
Menu -> System Settings -> Hardware -> Input devices -> Keyboard -> NumLock on KDE startup -> Turn on
Or something like that.

Tanks very much, this is the feature that i'm looking for. It works perfectly. Smiley) Mark solved.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!