Welcome, Guest. Please login or register.
April 21, 2014, 14:25:52 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  authentication failed using WPA
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: authentication failed using WPA  (Read 1674 times)
Posts: 13

View Profile
« on: April 23, 2007, 14:38:22 PM »

I installed a Compact Wireless-G USB-adapter which is natively supported by Pardus: Pardus sees my adapter Pardus recognizes my network through a Belkin Wireless G-router, but when i try to loging on my network using WPAPreshared Key I get over and over the message "authentication failed". WEP doesn't work too.
When I logon to my network without safety (=without WPA or WEP) I am on the internet in two seconds. So all is working very well except for my safety settings.

Does anybody know what I can do?
« Reply #1 on: April 23, 2007, 21:53:12 PM »

Hi, I was having the same problem. You can see how I fixed it in this same section under subject Dell 1390.

Basically, run wpa_supplicant. Then everything worked for me. You can see exact script on my posting.

regards and good luck
Posts: 13

View Profile
« Reply #2 on: April 25, 2007, 16:45:33 PM »

Thanks veery much for y reply but all is too complicated for me. I know nothing of linux so working in a terminal is not my favorite hobby.
I put my PC with Pardus on the cable, that works fine. I have two Mac's with which i can enjoy my wireless router.


Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!