Welcome, Guest. Please login or register.
April 16, 2014, 16:34:46 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Where is the Clipart in LibreOffice writer?
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Where is the Clipart in LibreOffice writer?  (Read 6803 times)
John A
« on: August 30, 2011, 19:20:06 PM »

I have download 2 clipart packages from pisi.

But when I open the writer in LibreOffice I can not find them? I only see a gallery with backgrounds in the writer meny.

I have compared with Ubuntu 11.04 that got LibreOffice to.
There you find the clipart in the meny if you have downloaded them.

Why are it not so in Pardus 2011.1?

* Writer.png (91.68 KB, 1440x900 - viewed 236 times.)
John A
« Reply #1 on: August 30, 2011, 20:00:26 PM »

If I open the clipart in Ubuntu I got many figures to choose. See the screenshot.

* clipart.png (145.81 KB, 1440x900 - viewed 840 times.)
« Reply #2 on: August 30, 2011, 20:43:35 PM »

You are right! I suggest You to open a bugreport.

Even when I add the following folder
to /Libreoffice/Options/Libreoffice/Paths/Gallery/,  then Libreoffice will not show clibarts in gallery  Sad

* Libreoffice.png (54.15 KB, 869x441 - viewed 247 times.)
John A
« Reply #3 on: August 30, 2011, 20:51:39 PM »

I have write a report here (be free to add any comments there to):

When I used the old Pardus 2011 I had no problem with the clipart, I find figures there as cars, airplanes, flowers and animals etc...
Looks this problem are with 2011.1 version.

Anyway I hope it will be solved. Smiley

Edit: It can be the old Pardus 2009.2 that I used with clipart to. I dont remember if it was that or the 2011 version.
« Last Edit: August 30, 2011, 21:09:52 PM by John A » Logged
« Reply #4 on: September 04, 2011, 19:29:33 PM »

hi john a,

depending on the results of your bug report, of course, maybe we could open a special topic on libreoffice bugs?

last week i got a very simple .xlsx (yes, with additional x) file which was not imported correctly in libreoffice (LibreOffice 3.3.1 OOO330m19 (Build:7) tag libreoffice- on pardus kurumsal 2.
the date formats were all mixed (01-01-2011, 01.01.2011, 01/01/2011, which are all different date formats.)
open office didn't have a problem there and used one and the same format (dutch, as used in the document).

or is this just another "open format" thingy from microsovt? Angry
John A
« Reply #5 on: September 04, 2011, 21:07:52 PM »

They have not respond at the bug report yet. But I know the clipart works in Ubuntu 11.04 and Windows 7 if using LibreOffice.
I have not tryed at other KDE distributions.
So that problem are probably related to Pardus.

« Reply #6 on: September 05, 2011, 07:51:54 AM »

i've installed from the default repo's the following packages in pardus kurumsal 2 _64:
libreoffice-clippart and openclippart (dependency). a whopping 118mb...

as you can see, more or less that is after shrinking the png, the clipart is shown in it's proper place here.  Huh?

later on i'll give it a try in 2011.1 _64 too, and get back to you with the results from that.

just for information sake, i've also opened the about dialog during the screen dump, to show version and such.

* lo_clpipart.png (72.75 KB, 683x384 - viewed 270 times.)
« Last Edit: September 05, 2011, 07:56:18 AM by owiknowi » Logged
« Reply #7 on: September 05, 2011, 09:32:49 AM »

installed the same clipart packages for libreoffice in 2011.1 _64, one time as root and one time as the logged in user.
no clipart was added to the gallery though, just the same as with your installation.

saw that 2011.1 uses libreoffice 3.4.2 instead of 3.3.x. maybe the problem lies within the version?

* libreoffice_20111.png (40.22 KB, 391x548 - viewed 158 times.)
John A
« Reply #8 on: September 05, 2011, 12:24:16 PM »

Other KDE distributions seems to work with same LibreOffice version.
See the comments after the main article "Mer om KDE och LibreOffice":

Use Google translate for English:

So I suppose this is a Pardus problem?
« Last Edit: September 05, 2011, 12:31:18 PM by John A » Logged
« Reply #9 on: September 05, 2011, 16:12:27 PM »

just installed mandriva 2011 _64 with libreoffice 3.4.x and tried to install clipart. no success there neither.
the message was about a missing dependency (i believe it was openclipart).
in pardus 2011.1 _64 no problems downloading, unpacking an installing, but no show... Huh?

so, for now it looks like in pardus clipart can be installed and used in kurumsal 2 using libreoffice 3.3.1?

btw. in pardus kurumsal 2, 2011.1 and mandriva 2011, all using kde, libreoffice looks just fine to me.
« Last Edit: September 05, 2011, 16:17:54 PM by owiknowi » Logged
John A
« Reply #10 on: September 06, 2011, 16:49:31 PM »

It seems that it's LibreOffice version 3.4 who have this problem.

Ubuntu 11.04 got LibreOffice 3.3.3 and there all clipart packages working.
I guess they change to 3.4 with the new 11.10 that coming soon.

Anyway I hope it be solved in Pardus 2011.1 later. Sometimes it not always good to have the latest version of all applications. Smiley
« Last Edit: September 06, 2011, 18:21:28 PM by John A » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!