Welcome, Guest. Please login or register.
April 21, 2014, 06:36:57 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  General
| |-+  Wish list
| | |-+  Gambas 2
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Gambas 2  (Read 794 times)
PardusJohn
Newbie
*
Posts: 9


View Profile
« on: September 17, 2011, 22:42:54 PM »

Hi, I would love to see Gambas 2. It is an interpreter for the Basic language.

  http://gambas.sourceforge.net/en/main.html

Thanks -John
Logged
SW
Guest
« Reply #1 on: September 18, 2011, 00:21:37 AM »

Hello,

Gambas 2 is a qt3 (KDE3) software. Since Pardus 2009 there are no kde3 libs more available in Pardus 20XX.

So unfortunately You have to wait until Gambas 3 is finished to see it in Pardus 20xx

 Embarrassed
Logged
PardusJohn
Newbie
*
Posts: 9


View Profile
« Reply #2 on: September 18, 2011, 07:39:34 AM »

Being new to Linux, I did not realize my error. You have a wonderful OS.

Thank you -John
Logged
owiknowi
Guest
« Reply #3 on: September 18, 2011, 08:38:41 AM »

just and uneducated suggestion, since i'm not acquainted with gambas 2:

could pardus kurumsal 2 be a solution for the time being? this enterprise version still uses kde 3.5.10.
Logged
PardusJohn
Newbie
*
Posts: 9


View Profile
« Reply #4 on: September 19, 2011, 06:49:07 AM »

I am to understand that you mean for me to install this OS and try to run gambas 2 on it instead of Pardus 2011?  Please forgive me, I am an OS X  and now also a Gnome user because it is closer to OS X than KDE. Now however I have to reconsider after using Pardus, it is the BEST version of KDE I have ever seen.
Logged
owiknowi
Guest
« Reply #5 on: September 19, 2011, 09:27:52 AM »

that's right because it uses the older libraries from kde i.c. before kde 4.
but i have no idea if gambas is available in it's repo's (anybody else, please?)

btw. kde 3.5.10 is pretty straight forward to use imho, a bit like the old gnome. you could first try the live dvd to see if its any good for you?

Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!