Welcome, Guest. Please login or register.
April 16, 2014, 12:19:14 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  News & Announcements
| | |-+  Pardus 2011.2 is available
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 2 [3] Go Down Print
Author Topic: Pardus 2011.2 is available  (Read 5614 times)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #30 on: September 26, 2011, 19:44:28 PM »

FF 6.0.2 is available in devel-repo.
At this moment I only find firefox-5.0-157-p11-i686.pisi  in http://packages.pardus.org.tr/pardus/2011/devel/i686/
Because of this I don´t understand how the next
Just got another round of major updates including Firefox 6.02, last night
is possible.
And that´s the reason for my question about ¨pisi lr¨.
Logged
Alexey
Pardus fellow craft
**
Gender: Male
Posts: 95



View Profile
« Reply #31 on: September 27, 2011, 01:26:17 AM »

FF 6.0.2 is available in devel-repo.
At this moment I only find firefox-5.0-157-p11-i686.pisi  in http://packages.pardus.org.tr/pardus/2011/devel/i686/
Because of this I don´t understand how the next

Yep, i see too, in devel repo - firefox 5.
How much we need to wait for Firefox 6.0.2 in the stable repositories?

Right now in the ftp.mozilla = firefox 7.0 is out.
Logged
a.palius
Pardus fellow craft
**
Posts: 132


View Profile
« Reply #32 on: September 27, 2011, 07:43:05 AM »

Should be in source devel repo.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #33 on: September 27, 2011, 08:41:39 AM »

How much we need to wait for Firefox 6.0.2 in the stable repositories?
Right now in the ftp.mozilla = firefox 7.0 is out.
http://bugs.pardus.org.tr/show_bug.cgi?id=19066
Logged
owiknowi
Guest
« Reply #34 on: September 27, 2011, 09:23:02 AM »

just updated pardus kurumsal 2 _64 and pardus 2011.2 _32 and _64 without any available updates.
see attachment with results of pisi lr  Smiley

add. new attachment, previous was incomplete.

* 27sep_pisilr_1.txt (0.75 KB - downloaded 81 times.)
« Last Edit: September 27, 2011, 09:32:33 AM by owiknowi » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #35 on: September 27, 2011, 15:28:38 PM »

I just got confirmation that Kurumsal-2 distribution will also get the nss/nspr update to fix the Diginotar problem. Grin
Logged
owiknowi
Guest
« Reply #36 on: September 27, 2011, 16:10:42 PM »

that's good news atolboo!  Smiley

on the version of firefox:
just saw on my scientific linux 6.1 _32 (red hat enterprise) installation that they updated 'the mozilla certificate bundle' to 2010.63-3 el6_1.5 and ff to 3.6.22-1.el6_1.

so, as you stated before: updating the base software used for the certificates, fixes the problem too. guess there's no real need to update to ff6 or ff7?
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #37 on: September 27, 2011, 17:38:17 PM »

guess there's no real need to update to ff6 or ff7?
The fix of the Diginotar problem is only controlled by the version of nss/nspr.
And as FF6 and FF7 will have
Quote
        <RuntimeDependencies>
            <Dependency versionFrom="4.8.9">nspr</Dependency>
            <Dependency versionFrom="3.12.11">nss</Dependency>
        </RuntimeDependencies>
, the problem will also be fixed with that version of FF.
Logged
Mark
Pardus fellow craft
**
Gender: Male
Posts: 38


Hobbies: computers, gardening, travel


View Profile
« Reply #38 on: September 27, 2011, 23:20:02 PM »

I have added the paketler devel repository. Not sure if that repository pushed 6.02 or the testing repo. Didn't pay attention...sorry.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #39 on: September 28, 2011, 08:40:18 AM »

firefox-6.0.2-159-p11-nnnn.pisi was added to the devel repo last night at 27-Sep-2011 20:30
« Last Edit: September 28, 2011, 12:15:52 PM by atolboo » Logged
owiknowi
Guest
« Reply #40 on: September 28, 2011, 12:53:16 PM »

first of all: _O_ for all the work you and others have put into solving this problem!

just fired up 2011.2 _32 but no updates are showing up? used the following repos (pisi lr):
pardus [active]
   http://packages.pardus.org.tr/pardus/2011.2/stable/i686/pisi-index.xml.xz
devel [active]
   http://packages.pardus.org.tr/pardus/2011/devel/i686/pisi-index.xml.xz
pardus de [active]
   http://pakete.pardususer.de/pardus-2011/i686/pisi-index.xml.xz

if someone can find the time, please let me know if i'm missing something?
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #41 on: September 28, 2011, 12:57:46 PM »

Make
pardus [active]
[inactive] and do a new "show updates" Wink
Logged
owiknowi
Guest
« Reply #42 on: September 28, 2011, 15:54:22 PM »

Make [inactive] and do a new "show updates" Wink

that did the trick! over 100 updates from the development repo...
oh, well, just gave it a try and till this moment things seem to be working  Grin

thanks again!
Logged
owiknowi
Guest
« Reply #43 on: October 04, 2011, 07:11:02 AM »

as i take it one can not have the default and the devel repo active at the same time?
if some apps are updated by the devel repo, before their final release that is, one can't use regular updates?

one would think that the updater from the default repo would neglect those packages?

summary: ones the devel repo is used to install pre-released apps one shouldn't activate the default repo again?

next some flaws in some apps installed from the devel repo, joooooy....  Grin
Logged
Pages: 1 2 [3] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!