Welcome, Guest. Please login or register.
April 16, 2014, 16:41:07 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Cannot Connect to Network Automatically [SOLVED]
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Cannot Connect to Network Automatically [SOLVED]  (Read 665 times)
MusicLover
Pardus fellow craft
**
Posts: 90


View Profile
« on: October 10, 2011, 01:21:26 AM »

Using the latest version of Pardus 32-bit on a dual core Advent laptop. When I boot up I have to click once on the tiny circle near the clock and then click on my network item and it connects me.

Edit Netwrok Connection shows the 'Connect automatically' box is checked.

What do I need to do to get the network to connect automatically?

Thanks in advance.
« Last Edit: October 10, 2011, 14:09:22 PM by MusicLover » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: October 10, 2011, 08:47:02 AM »

For me it's working without any problems.
Maybe a temporary removal of the complete connection entry in Network Manager will do the trick Huh?
Logged
MusicLover
Pardus fellow craft
**
Posts: 90


View Profile
« Reply #2 on: October 10, 2011, 14:08:54 PM »

That did the trick!

Thanks....
Logged
Maurice
Pardus fellow craft
**
Gender: Male
Posts: 86


View Profile
« Reply #3 on: November 03, 2011, 12:11:39 PM »

Hope you're still around because I have the same problem and I'm not sure what you mean by

Maybe a temporary removal of the complete connection entry in Network Manager will do the trick

Perhaps you could elucidate. Huh?

Many thanks
Maurice
Logged

Triple booting - Pardus, PcLinuxos, XP - on Custom built - Intel 06600 cpu quad-core, 4gb ram, Nvidia  8600GT (512mb)gcard, SATA 500gb hard drive, 22" AOC lcd
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #4 on: November 03, 2011, 13:39:23 PM »

Perhaps you could elucidate. Huh?
Do the following:
  • 1. System Settings > Network Settings > Network Connections > Wired > select connection > Delete.
  • 2. And to make 100% sure > Restart computer and check that ther eis no connection.
  • 3. System Settings > Network Settings > network Connections > Wired > Add > ...
This is as clear as I can make it from a distance. Cheesy
Logged
Maurice
Pardus fellow craft
**
Gender: Male
Posts: 86


View Profile
« Reply #5 on: November 04, 2011, 05:55:47 AM »

Perhaps you could elucidate. Huh?

This is as clear as I can make it from a distance. Cheesy

Duh.  You made it very clear.

That was a bit syupid of me - on my first post too. I hang my head in shame. Roll Eyes

It worked, of course.  Thanks a lot atolboo - the SOLVED still stands.
« Last Edit: November 04, 2011, 05:59:12 AM by Maurice » Logged

Triple booting - Pardus, PcLinuxos, XP - on Custom built - Intel 06600 cpu quad-core, 4gb ram, Nvidia  8600GT (512mb)gcard, SATA 500gb hard drive, 22" AOC lcd
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!