Welcome, Guest. Please login or register.
April 19, 2014, 14:01:18 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  Installing Canon MF4150 printer
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 ... 3 4 [5] Go Down Print
Author Topic: Installing Canon MF4150 printer  (Read 11123 times)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #60 on: May 02, 2012, 17:38:07 PM »

Just tested 1.8 common and it works.  Cheesy 
for your cooperation/feedback.
Now I know how I can include these packages in 2. Additional (non-official) package source: pardususer.de.
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #61 on: May 02, 2012, 18:02:38 PM »

For a true test I reinstalled Pardus.   I didn't install any additional packages I previously added when trying to get the scanner to work, so all fresh.

I installed the cnjifilter printer packages for the mx410 and that went well.

Then installed scangearmp-common 1.8 and that installed, but when I tried to install scangearmp-mx410series-1.70 it says its dependency is scangearmp-common 1.70.  So, sorry to say it looks like you will need to get common 1,8 to work with mx410sseries 1.7 or build a mx410series 1.8, though I don't see the latter at the canon site, only version 1.7.  I did try and install mg4100series 1.8 but that driver didn't work for this mx410.  Just thought I would try that as the only difference between the mg and the mx is the mx has fax capabilities.  Didn't work though.  Your work is double as this is two drivers, ugh. My hat is off to you and a. palius for your hard work.


Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #62 on: May 02, 2012, 19:48:02 PM »

Then installed scangearmp-common 1.8 and that installed, but when I tried to install scangearmp-mx410series-1.70 it says its dependency is scangearmp-common 1.70.
This behavior is 100% explainable and caused by
Quote
        <RuntimeDependencies>
            <Dependency version="1.70">scangearmp-common</Dependency>
        </RuntimeDependencies>
in pspec.xml and will be solved after building a new release with
Quote
        <RuntimeDependencies>
            <Dependency versionFrom="1.70">scangearmp-common</Dependency>
        </RuntimeDependencies>
This ^^^ is also part of
Now I know how I can include these packages in.......
Grin
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #63 on: May 02, 2012, 21:41:40 PM »

..... but when I tried to install scangearmp-mx410series-1.70 it .....
Try again from my playground atolboo/Canon-mx410/scanner.
Notice that there is also a new release of scangearmp-common (-3) because it now has a better icon in KMenu.
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #64 on: May 02, 2012, 22:11:29 PM »

Now I am smiling big!  Thanks atolboo for all of the work and time you took with this.  And again, thank you, too a. palius.
Operation a o k!
Regards, Lisa Marie
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #65 on: May 02, 2012, 22:40:40 PM »

It's only a matter of
Logged
Pages: 1 ... 3 4 [5] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!