Welcome, Guest. Please login or register.
April 21, 2014, 04:40:48 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Keyboard Not OK [SOLVED]
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Keyboard Not OK [SOLVED]  (Read 548 times)
MusicLover
Pardus fellow craft
**
Posts: 90


View Profile
« on: October 26, 2011, 00:09:47 AM »

I am set up as being in the UK on my laptop but the '@' symbol is showing where the 'shift-2' key is. The key marked '@' is showing on my screen as '

How can I get the keyboard to behave?
« Last Edit: October 27, 2011, 21:29:45 PM by MusicLover » Logged
John A
Guest
« Reply #1 on: October 26, 2011, 12:25:14 PM »

Maybe this can be of any help?
http://maketecheasier.com/configure-language-settings-in-kde/2010/10/06

Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #2 on: October 26, 2011, 13:15:21 PM »

And have a look in System Settings > Input Devices > keyboard > Layouts
With an example in this Wiki page (bottom picture).
And my (normal) QWERTY keyboard layout. Wink
Logged
owiknowi
Guest
« Reply #3 on: October 26, 2011, 19:01:00 PM »

if you look at atolboo's last picture, and click on 'add layout', the following settings will hopefully work just fine:
> model: generic | generic 101-key or105-key (intl) pc
> layout: english (us, international with dead keys)

delete all other lay outs that are listed and activate the tiny line below 'save settings system wide'

p.s. when you use only one layout, you might as well uncheck the layout indicator at the top.
Logged
MusicLover
Pardus fellow craft
**
Posts: 90


View Profile
« Reply #4 on: October 27, 2011, 21:29:01 PM »

Thanks for that. It was down to Layouts. Only 'US' was present. Added 'UK' and removed 'US'.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!