Welcome, Guest. Please login or register.
April 16, 2014, 12:13:03 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  News & Announcements
| | |-+  Pita Google
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Pita Google  (Read 914 times)
Anglo
Pardus Guru
****
Posts: 438



View Profile
« on: November 04, 2011, 13:37:06 PM »

One of the plugins I use with firefox is one called "IM Translator". Lately when I try to use i I get this message................." Googleâ„¢ decided to limit the FREE access to its translation server for third-party translation websites and applications.
However we have been able to manage this situation, but the number of translations per minute is limited.

We can offer you the alternative translators ".
They give two alternatives, one of which is Microsoft
The other ( I forget who ) seemed to work ok,  but this is annoying.
Logged
owiknowi
Guest
« Reply #1 on: November 05, 2011, 07:58:02 AM »

g00gle & free... bit like mikrosovt & open formats Grin

maybe this one can help out a bit: http://babelfish.yahoo.com/ (it surely did help arthur dent)
or this ff add on?

more (to come) here: http://worldforum.pardus-linux.nl/index.php?topic=3792.msg19875#msg19875
« Last Edit: November 05, 2011, 07:59:48 AM by owiknowi » Logged
Anglo
Pardus Guru
****
Posts: 438



View Profile
« Reply #2 on: November 05, 2011, 11:08:02 AM »

( g00gle & free... bit like mikrosovt & open formats) (Grin)

Yes owiknowi , Free is always expensive !
I have the plugins installed ,lets see what screws ups will ensue :-p

Thank you ever so kindly
Anglophony
« Last Edit: November 05, 2011, 11:21:55 AM by Anglophony » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!