Welcome, Guest. Please login or register.
April 19, 2014, 14:03:14 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Shutdown Button
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Shutdown Button  (Read 869 times)
Armstrong
Newbie
*
Posts: 4


View Profile
« on: November 11, 2011, 20:49:57 PM »

The shutdown button is no longer available in the leave section of the menu.  How can i restore it?
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #1 on: November 11, 2011, 21:59:54 PM »

Hi Armstrong,
I was trying to find atolboo's helpful how-to to restore the plasma desktop.  Being in a hurry I couldn't find it.

First try the following which restarts plasma. Open terminal/konsole:
Code:
kquitapp plasma-desktop
background will be black
restart it with:
Code:
plasma-desktop

If still no Shutdown button try:

Renew to default desktop in terminal/konsole enter:
Code:
kaptan

Here's another how-to to save your original desktop settings to a backup file first, before running kaptan:
http://kubuntuforums.net/forums/index.php?topic=3110033.0
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #2 on: November 12, 2011, 00:04:43 AM »

Finished mowing the leaves and doing a bit more searching on your problem, have a look at
System Settings>Login Screen>Shutdown tab and make sure it is set to defaults of Local:everybody, Remote: only Root.
Also check in System Settings>Startup and Shutdown>Session Management>General that the default Offer Shutdown Options is ticked.  When you right click mouse on the desktop under Leave, it should show Shutdown there,too.
Logged
Armstrong
Newbie
*
Posts: 4


View Profile
« Reply #3 on: November 13, 2011, 13:55:48 PM »

Thanks Lisa

The offer shutdown options was not selected, selecting it solved this problem  Smiley
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #4 on: November 13, 2011, 14:54:09 PM »

Glad to hear it, Armstrong. I will know this next time, too as I'm sure others here with more experience with a computer and Linux knew this, but my first thought was that you had a corrupt Plasma desktop.  There are so many settings in KDE!
Lisa Marie
Logged
John A
Guest
« Reply #5 on: November 13, 2011, 15:23:49 PM »

The old Pardus 2008 got the TASMA:

http://liste.pardus.org.tr/pardus-devel/2009-May/001003.html
http://upload.wikimedia.org/wikipedia/commons/4/42/Pardus_Tasma.png

They removed that feature later. But I must say I liked it.
Looks better than the default KDE settings. Still in the Corporate version.
But it was  mistake to remove it in my opinion. Smiley

Was easy to find all options there.

And it's a request for them to do some similar thing again:
http://bugs.pardus.org.tr/show_bug.cgi?id=18122
« Last Edit: November 13, 2011, 15:27:09 PM by John A » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!