Welcome, Guest. Please login or register.
April 21, 2014, 14:18:40 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Bugs
| | |-+  No auto detection of a music Cd in Pardus 2011.2
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: No auto detection of a music Cd in Pardus 2011.2  (Read 1482 times)
John A
Guest
« on: December 03, 2011, 14:48:10 PM »

I have noticed that nothing happends when I put in a music cd in Pardus 2011.2, so I must look for it manually and choose what program I will use to play it.
(If I only got a Pardus default installation of 2011.2 with the program included in a fresh installation.

In Pardus 2008 and 2009 it detect it automatic, so why not in the 2011.2 version? Huh?
But if I put in a DVD movie it works as expected and I can easy start it with the SM player for example.

Should not the Clementine music player or Kscd detect a cd?

I must install Kaffeine from the pisi repo, then the cd detection seems to work.

« Last Edit: December 03, 2011, 14:57:34 PM by John A » Logged
John A
Guest
« Reply #1 on: December 03, 2011, 15:29:22 PM »

This is not a major issue of course but annoying.
So I wish KDE/Pardus would have a similar project like this:

http://arstechnica.com/open-source/news/2009/06/canonical-to-boost-ubuntu-usability-by-tackling-papercuts.ars
http://en.wikipedia.org/wiki/Paper_cut_%28Ubuntu%29

Logged
owiknowi
Guest
« Reply #2 on: December 03, 2011, 16:06:46 PM »

hi john a,

just tried it with 2011.2_64 and here too the cd does not start playing by triggering the appropriate application (kscd).
in the attachment you can see that kscd is selected as the default player for audio cd's.

when i start kscd manually, it does start playing the audio cd...  Huh?

seems like a bug or missing feature to me. wait a few days and then file a bug report?


* audio_cd_not_played.png (65.15 KB, 661x492 - viewed 145 times.)
Logged
John A
Guest
« Reply #3 on: December 03, 2011, 16:12:57 PM »

I have filled in a report:

Bug #19555

Since you got the same problem it probably are a missing feature or a sort of bug.
The old KDE 3 version was more similar to Gnome in this aspect. You just put in a cd or DVD and the correct program just start without a lot of mouse clicking.
 

« Last Edit: December 03, 2011, 16:17:05 PM by John A » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #4 on: December 03, 2011, 20:43:57 PM »

The cause of the problem  and my solution is in Bug 19513 - KsCD can not play audio-CD and is not in notification widget.  Comment 1
That's what I figured out at 2011-11-15 Grin
Logged
owiknowi
Guest
« Reply #5 on: December 04, 2011, 08:47:14 AM »

good morning atolboo,

kscd plays just fine when i insert an audio cd and start kscd manually. the 'problem' is, like john a first noticed, kscd doesn't start automatically on inserting an audio cd.
nor does an option menu appear like when connecting an empty cd/dvd or usb/sd storage device.

your bug report is about both the latter problem and about kscd not working properly?
since auto playing/mounting is offered as an option in system settings, i think that should work because that's where one looks...
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #6 on: December 04, 2011, 09:39:19 AM »

the 'problem' is, like john a first noticed, kscd doesn't start automatically on inserting an audio cd.
nor does an option menu appear like when connecting an empty cd/dvd or usb/sd storage device.
After applying the recommendations in Comment 1, this ^^^ behavior should also be better.
Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #7 on: December 05, 2011, 19:20:55 PM »

Maybe also a bug, something forgotten when compiling Kscd in Pardus 2011.2 for 64 bits iis that there is no preferences tab. In Pardus Corporate, KsCD there is a preferences tab at bottom right of the player GUI.  That way I can disable anything that wants to look for lyrics or music on the internet as I don't have a connection upon login.  At the moment, I don't know if it is a different version of kscd.  That is also where you will find auto play, but it doesn't work in Corporate, either with KDE 3.5.10.  
Lisa Marie
« Last Edit: December 09, 2011, 00:42:48 AM by Lisa » Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!