Welcome, Guest. Please login or register.
April 20, 2014, 15:50:52 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  General
| |-+  Wish list
| | |-+  QGIS
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: 1 [2] 3 Go Down Print
Author Topic: QGIS  (Read 5235 times)
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #15 on: December 29, 2011, 16:46:16 PM »

  currently I can build
Quote
atolboo@pardus2011 qgis $ ls -l qgis*
-rw-r--r-- 1 root root 14424503 Dec 29 16:42 qgis-1.7.3-2-p11-i686.pisi
Logged
AJSH
Guest
« Reply #16 on: December 29, 2011, 17:53:58 PM »

currently I can build

You are a specialist atolboo 
Logged
richdb
Administrator
Pardus Guru
*****
Gender: Male
Posts: 349



View Profile WWW
« Reply #17 on: December 29, 2011, 18:10:31 PM »

This sounds like magic!!!!!!
Altolboo .. your more then a specialist!! Great, just great ..

But euh .. can i build the x64 package? If you got some instructions, i can give
it a try.

Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #18 on: December 29, 2011, 18:36:38 PM »

You are a ........
NO, I am not and I am only as far as my software/Linux knowledge is reaching.

But euh .. can i build the x64 package?
This evening, after my  and my little siesta to let it sink (~20:30) , I will tackle the x86_64 version.
If all is well they should be generated with the same build files. Grin
« Last Edit: December 29, 2011, 18:46:43 PM by atolboo » Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #19 on: December 29, 2011, 23:43:35 PM »

But euh .. can i build the x64 package?
After 3 hours of I now have (after correcting my stupid mistakes)
Quote
gpsbabel-1.3.6-6-p11-x86_64.pisi
grass-6.4.0-2-p11-x86_64.pisi
grass-devel-6.4.0-2-p11-x86_64.pisi
grass-doc-6.4.0-2-p11-x86_64.pisi
^^^ as dependency for
Quote
qgis-1.7.3-2-p11-x86_64.pisi
(an extra ~30 minutes was used because I had forgotten
<BuildDependencies>gsl-devel and qwt-devel</BuildDependencies>)
And I get ...... look down Grin
After a , testing will take place tomorrow.
And my guess is that all packages will be available by the end of tomorrow


* qgis-x86_64-1.73.png (107.72 KB, 776x523 - viewed 145 times.)
Logged
owiknowi
Guest
« Reply #20 on: December 30, 2011, 07:30:04 AM »

...after correcting my stupid mistakes...
atolboo & stupid mistakes? that's way beyond the improbability scale...

looking very much forward to the result
 

p.s. have both 2011.2 -32 and -64 installed, so, if you need me to test, provided i'm able to, please just let me know!
p.p.s. maybe some people on the german forum would be interested too in your project?
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #21 on: December 30, 2011, 23:13:40 PM »

Qgis now available (after doing an update) from 2. Additional (non-official) package source: >pardususer.de<
And you can expect an update of this package in the next few days.
Because I guess I will almost certainly  find something to improve
Logged
richdb
Administrator
Pardus Guru
*****
Gender: Male
Posts: 349



View Profile WWW
« Reply #22 on: December 30, 2011, 23:52:34 PM »

YES YES YES YES YES YES YES .. how more YES you need?
 Smiley  Smiley  Smiley  Smiley  Smiley  Smiley  Smiley  Smiley  Smiley  Smiley  Smiley
Logged
owiknowi
Guest
« Reply #23 on: December 31, 2011, 10:04:26 AM »

wow atolboo, you did it again! it works in both 2011-32 and -64.
thank you very much for this important piece of software for a professional os.

as usual, i again bow in respect to you: _O_
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #24 on: December 31, 2011, 10:16:59 AM »

Bug 11101  Comment 11 - New Package: Qgis
Logged
richdb
Administrator
Pardus Guru
*****
Gender: Male
Posts: 349



View Profile WWW
« Reply #25 on: May 09, 2012, 15:10:41 PM »

Hi atolboo ...

There is a QGis update ... version 1.7.4 ..
Can you also update it for Pardus?

Already lots of kudos for you  Smiley
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #26 on: May 09, 2012, 15:18:28 PM »

Can you also update it for Pardus?
I will get out of my favorite position and start ......
Logged
richdb
Administrator
Pardus Guru
*****
Gender: Male
Posts: 349



View Profile WWW
« Reply #27 on: May 09, 2012, 15:32:34 PM »

Thx atolboo
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #28 on: May 10, 2012, 22:36:40 PM »

..... and start ..............
Available now (as update):
  • gpsbabel-1.4.3
  • grass-6.4.2
  • grass-doc-6.4.2
  • qgis-1.7.4
Logged
richdb
Administrator
Pardus Guru
*****
Gender: Male
Posts: 349



View Profile WWW
« Reply #29 on: May 13, 2012, 20:13:44 PM »

Thanks again atolboo  Grin
Logged
Pages: 1 [2] 3 Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!