Welcome, Guest. Please login or register.
April 21, 2014, 16:58:36 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  changing the layout in KDM
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: changing the layout in KDM  (Read 1796 times)
Zhenjka
Newbie
*
Posts: 3


View Profile
« on: February 05, 2012, 08:08:55 AM »

Hello. Such a problem. Put the system with the Russian keyboard layout, password English. Now in KDM Russian layout is, and we must constantly switch it. Where it change?
Thank you from Russia.

P.S. Sorry for writing, write through.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: February 05, 2012, 10:51:51 AM »

 
Put the system with the Russian keyboard layout, password English.
and
Now in KDM Russian layout is, and we must constantly switch it. Where it change?
It is not very clear to what you must switch Huh?
The keyboard layout for root and/or language setting for Login Screen (KDM).
Here is a manual for both of them.

Keyboard layout for root;
1. In KDM > Menu > Console Login > OK
2. ......... login: root
3. Password: <password of root>
4. ......... ~# startx    (command to start KDE)
5. System Settings > Input Devices > Keyboard > Layouts > ....
6. Restart Computer.

Language setting for Login Screen (KDM)
(can be done as normal user)
1. System Settings > Login Screen > General > Locale  Language: .....

I hope this will solve you problem Wink

Logged
Zhenjka
Newbie
*
Posts: 3


View Profile
« Reply #2 on: February 05, 2012, 11:48:40 AM »

As I understood the above written change the interface localization of KDM, and I need to have a keyboard layout.
P.S. All of the above written was done, but ... Sad
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #3 on: February 05, 2012, 12:08:19 PM »

As I understood the above written change the interface localization of KDM
"Language setting for Login Screen (KDM)" will do this ^^^.

I need to have a keyboard layout.
Maybe a mark at
Quote
Save settings system wide
of System Settings > Input Devices > Keyboard > Layouts > at the  bottom
for user and/or root will solve this Huh?
Logged
Zhenjka
Newbie
*
Posts: 3


View Profile
« Reply #4 on: February 05, 2012, 12:56:40 PM »

Thank you, everything fell into place. Smiley
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!