Welcome, Guest. Please login or register.
April 17, 2014, 13:14:41 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Laptop
| | |-+  Advent Laptop Fan Runs Constantly [SOLVED]
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Advent Laptop Fan Runs Constantly [SOLVED]  (Read 3080 times)
MusicLover
Pardus fellow craft
**
Posts: 90


View Profile
« on: March 20, 2012, 17:25:10 PM »

Advent T2080. Fan runs all the time.

How can I stop it?
« Last Edit: March 29, 2012, 22:50:45 PM by MusicLover » Logged
Anglo
Pardus Guru
****
Posts: 438



View Profile
« Reply #1 on: March 20, 2012, 22:55:06 PM »


If it's a amd machine , look for powernow on the command line (dmesg | less )
See if you have "im-sensors " installed (package-manger will tell you if its installed )
Change the state of the acpi ( at the grub boot command line )
Check to see if your bios is up to date
l
Logged
MusicLover
Pardus fellow craft
**
Posts: 90


View Profile
« Reply #2 on: March 29, 2012, 22:50:14 PM »

BIOS updated. All seems OK now.

Thanks.
Logged
Anglo
Pardus Guru
****
Posts: 438



View Profile
« Reply #3 on: March 30, 2012, 01:03:38 AM »

BIOS updated. All seems OK now.

Thanks.

you are welcome
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!