Welcome, Guest. Please login or register.
April 18, 2014, 11:01:10 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  General
| |-+  Wish list
| | |-+  Blue Griffon
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Blue Griffon  (Read 938 times)
willy
Pardus fellow craft
**
Gender: Male
Posts: 99



View Profile WWW
« on: June 12, 2012, 11:02:01 AM »

There is a new version from Blue Griffon 1.5.2, in the repo it is still 1.3.1.
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #1 on: June 12, 2012, 17:35:28 PM »

I was already working on this one with result:
Quote
        <Update release="7">
            <Date>2012-06-03</Date>
            <Version>1.5.2</Version>
            <Comment>version bump</Comment>
            <Name>Antoon Tolboom</Name>
            <Email>atolboo@gmail.com</Email>
        </Update>
BlueGriffon-1.5.2-7-p11-i686.pisi
And then I interuppted this to create firefox-13.0-172.
This means you can expect BlueGriffon-1.5.2-7 in the very near future Grin
Logged
willy
Pardus fellow craft
**
Gender: Male
Posts: 99



View Profile WWW
« Reply #2 on: June 12, 2012, 17:51:30 PM »

Thanks
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #3 on: June 12, 2012, 21:23:07 PM »

This means you can expect BlueGriffon-1.5.2-7 in the very near future Grin
To my big disappointment Cry I have to conclude that an update to BlueGriffon-1.5.2 is not possible with the current Pardus.
The explanation is as follows:
Starting the new BlueGriffon-1.5.2 results in
Quote
atolboo@pardus2011 bluegriffon $ bluegriffon                                                                                                                      
/usr/bin/bluegriffon: line 1: #!/bin/bash: No such file or directory
./bluegriffon-bin: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by /opt/BlueGriffon/libxul.so)
And /usr/lib/libstdc++.so.6 is from
Quote
atolboo@pardus2011 bluegriffon $  pisi sf /usr/lib/libstdc++.so.6
Searching for /usr/lib/libstdc++.so.6
Package libgcc has file /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.14-gdb.py
Package libgcc has file /usr/lib/libstdc++.so.6
Package libgcc has file /usr/lib/libstdc++.so.6.0.14
And the used glibcc is from gcc-4.5.3.tar.bz2
( the  Huh? for me is that I can't relate 3.4.15 to 4.5.3)
And as gcc is the center of Pardus, this is a no-go area for me.
I see that Anka-Pardus uses gcc-4.6.2 and maybe it's possible with Anka!
Logged
atolboo
Pardus Guru
****
Posts: 2317



View Profile
« Reply #4 on: June 12, 2012, 21:28:08 PM »

And maybe aptana-studio-3 "Professional, open source web-development tool" is a good replacement.
The latest one from 2012-06-01 is also available.
Logged
willy
Pardus fellow craft
**
Gender: Male
Posts: 99



View Profile WWW
« Reply #5 on: June 13, 2012, 08:44:04 AM »

Thanks for the tip.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!