Welcome, Guest. Please login or register.
April 17, 2014, 20:28:59 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  General
| |-+  Tips and tricks
| | |-+  hide printer-applet from panel
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: hide printer-applet from panel  (Read 1113 times)
Lisa
Pardus Guru
****
Posts: 841



View Profile
« on: December 19, 2012, 21:00:39 PM »

Here's a tip I just tried after trying KDE 4.8.3 in Mint Maya KDE.  The printer-applet would appear in kicker even though I don't have a printer connected to computer.  Maybe this is a bug that is fixed in doing one of the 521 updates, but I did the following:

In Dolphin file manager of your user (home) go to>View>show hidden files, and select .config and then select autostart folder and once you are in it,
Right click mouse>Create new> text file and name it:
printer-applet.desktop
open it with a text editor and add following entry:
Code:
[Desktop Entry]
Hidden=true
save and reboot computer. 
I found this help here:
http://forum.kde.org/viewtopic.php?f=66&t=89686


Logged
Lisa
Pardus Guru
****
Posts: 841



View Profile
« Reply #1 on: December 21, 2012, 17:27:42 PM »

I was looking at another way to do this, as it is the GUI method, and should work:
In Panel / Kicker right click on the arrow 'Show Hidden Icons' that is normally to left of the Digital Clock
System Tray Settings
Entries
you can choose "Hidden' , 'Always Visible" or "Auto". 
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!