Welcome, Guest. Please login or register.
April 23, 2014, 16:29:14 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Firefox 2.0 will ONLY start from command line, not icons...
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Firefox 2.0 will ONLY start from command line, not icons...  (Read 1326 times)
Posts: 20

View Profile
« on: March 06, 2007, 21:21:10 PM »

I tried to debug by running "firefox --debug" or whatever the command is. This succeeded in starting firefox which I can do from the command line anyway, but it did not fix the problem with the toolbar icon and the entry in the applications menu (KDE) which are both broken. I can't remember if I used Pisi to update firefox the last time I had Pardus running. Maybe I did and that broke Firefox?


Pardus Developer
Pardus Master
Posts: 174

View Profile
« Reply #1 on: March 07, 2007, 10:49:46 AM »

1) go to your home directory
2) View>Show Hidden Files
3) go to .mozilla/firefox/xzczs342.default or someting like it.
4) delete compreg.dat file
5) Hopefully your Firefox is fixed  :wink:
Posts: 20

View Profile
« Reply #2 on: March 16, 2007, 18:20:39 PM »

Thank you.

I forgot that I was having that problem... when I rebooted today, I let Pisi update the system. I then tried to open firefox from the toolbar link and it did not work. But, this time it did work from the menu so I just made a new toolbar icon link and it works fine now. I don't know how the menu entry got fixed, but it did...
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!