Welcome, Guest. Please login or register.
April 24, 2014, 02:48:06 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Installing Pardus
| | |-+  Pardus promedion videocard
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Pardus promedion videocard  (Read 1286 times)
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« on: March 07, 2007, 14:06:46 PM »

A collegue wants to install Pardus on his laptop, the livecd worked with minimal options. But with installing the system stalls after boot-up.
He is using a promedion radeon M10 videocard, which I think gives the problem. he already tried all 3 of the install modes.
Logged

For freedom...
benvdh
Pardus fellow craft
**
Posts: 65


View Profile
« Reply #1 on: March 18, 2007, 16:04:07 PM »

Hey,

M10 is the problem I think. I did some research on this card and it seems that this card is just an Ati Mobility Radeon 9500 (source: http://ati.amd.com/developer/vendorid.html)

so it shouldn't give any problems with the xorg radeon driver. You could try reading out the /var/log/Xorg.0.log. The only thing I don't really understand is when stalls. Is this after you installed the system to the harddisk and try to boot from the harddisk or is this when it tries to load the installer before you've installed the system. Or option 3 does the installer crash during installation ?

Regards,

Ben
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!