Welcome, Guest. Please login or register.
April 17, 2014, 13:04:00 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Pardus for beginners
| | |-+  Broke my install
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Broke my install  (Read 1232 times)
lzfy
Newbie
*
Posts: 15


View Profile
« on: March 23, 2007, 20:07:05 PM »

Hi, today I was updating from 2007 to 2007.1 with the pisi up command. Everything was fine but I cancelled the update while it was still updating (I know it's stupid). Now I can't boot to pardus anymore. When I do pisi up from the command line it ask for a xml file for gimp. I tried a lot of things but nothing worked for me. Can anyone help me?
Logged
benvdh
Pardus fellow craft
**
Posts: 65


View Profile
« Reply #1 on: March 28, 2007, 14:35:30 PM »

Hey,

Probably the best solution for this is to create a backup using the pardus livecd (you can access your partitions from the livecd) and then re-install pardus and upgrade again, or just download pardus 2007.1 and install that one instead.

Regards,

Ben
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!