Welcome, Guest. Please login or register.
April 24, 2014, 02:39:31 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Hardware
| | |-+  usb keybord
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: usb keybord  (Read 1793 times)
Bahri16
Global Moderator
Pardus Master
*****
Posts: 208



View Profile
« on: March 28, 2007, 21:21:17 PM »

i changed my keyord from ps2 to usb.

now at grub the usb keyboard does not response.
after 10 secons the system boots automatic and the usb keyboard is installed.
even new grub install does not solve the problem.

can anybody who has a usb keyboard post his /boot/grub/menu.lst

or tell me the line i have to change. my menu.lst is:

title Pardus 2007.1 Felis chaus
root (hd0,1)
kernel (hd0,1)/boot/kernel-2.6.18.8-80 root=/dev/hda2 video=vesafb:nomtrr,pmipal,ywrap, console=tty2 mudur=language:de resume=/dev/hda3
initrd (hd0,1)/boot/initramfs-2.6.18.8-80

thanks
Logged

The world is not digital - the world is an analog swoosh
zloby
Newbie
*
Posts: 8



View Profile WWW
« Reply #1 on: March 28, 2007, 23:49:53 PM »

hi,

actually i believe that this is "problem" with your motherboard (if I'm wrong  please correct me) BIOS sequence. I had similar problem with my previous motherboard (Gigabyte) because that MB was putting USB on the end of peripherals sequence, while my present MB (Asus) is putting USB ports into functional state about 5 sec after power on/reboot.
Logged
Bahri16
Global Moderator
Pardus Master
*****
Posts: 208



View Profile
« Reply #2 on: March 29, 2007, 01:01:21 AM »

Quote from: "zloby"
hi,

actually i believe that this is "problem" with your motherboard (if I'm wrong  please correct me) BIOS sequence. I had similar problem with my previous motherboard (Gigabyte) because that MB was putting USB on the end of peripherals sequence, while my present MB (Asus) is putting USB ports into functional state about 5 sec after power on/reboot.


no the usb keyboard response before grub starts.
Logged

The world is not digital - the world is an analog swoosh
benvdh
Pardus fellow craft
**
Posts: 65


View Profile
« Reply #3 on: March 29, 2007, 02:05:21 AM »

Hey,

To see if this is really a grub problem have a look at the keyboard leds, if it is a grub problem they should not shine when grub is loaded. Or you should not be able to activate them when you hit caps lock.

I just checked your kernel parameters with the following documentation on the dutch pardus wiki, and didn't see any strange parameters:

http://wiki.pardus-linux.nl/index.php/Nl/GRUB

So I think zloby is right, especially because he had the same problem with his motherboard.

Regards,

Ben
Logged
Bahri16
Global Moderator
Pardus Master
*****
Posts: 208



View Profile
« Reply #4 on: March 29, 2007, 20:32:49 PM »

hi,

thanks for reply. you are right it was a bios problem. :oops:
i enabled "usb for DOS" and usb keyboard response at grub.
i dont understand that the keyboard response after starting computer  and does later not response anymore - but i accept it. :x

can you immage i had the wait till boot time in grub "endless"? :evil:
for my luck it was 10sec. Tongue
Logged

The world is not digital - the world is an analog swoosh
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!