Welcome, Guest. Please login or register.
April 19, 2014, 20:38:11 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Configuring Pardus
| | |-+  samba and smb4k
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: samba and smb4k  (Read 1075 times)
« on: April 05, 2007, 12:33:37 PM »

I have configured samba in such a way that i can use the printers connected to my windows computer without a problem.
I also created a share (called /home/username/pardusshare) that shows up in the smb.conf file. Executing the command:
smbclient -L pardus shows the printers and the share.
Executing on my windows computer net view \\pardus also shows the printers and the share.
In smb4k I can see all these things, with the exception of the share pardusshare I created. I tried all options for showing shares belonging to others and tried using ' username'  and root without succes.
As root i can read and write from and to the shared maps I created on the windows computer.
So: I can not even see the share pardusshare on my pardus linux machine. I can see it in the networkneighborhood on the windows computer, but I can not open it from there.
Any idea's ??

update  7 april 2007:
No idea's so far....
Let me put it another way:
When you define a share in Samba, ment to be used on the other machines in your workgroup
Is it normal behaviour of smb4k that it does not show in smb4k ??
I think I must be overlooking something simple...
Pages: [1] Go Up Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!