Welcome, Guest. Please login or register.
April 18, 2014, 10:54:17 AM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Software
| | |-+  Mixxx
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: Mixxx  (Read 1939 times)
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« on: April 20, 2007, 08:52:45 AM »

I installed Mixxx from the repository, but it says that the Audio device could not be opened.
My audiocard it working in any other program....   Embarrassed
Logged

For freedom...
Pardoes
Pardus fellow craft
**
Gender: Male
Posts: 36


View Profile
« Reply #1 on: April 21, 2007, 14:56:12 PM »

I installed Mixxx from the repository, but it says that the Audio device could not be opened.
My audiocard it working in any other program....   Embarrassed

Willem,
Look at http://mixxx.sourceforge.net/wiki/index.php/Threadbox_Tutorial
There you will find a chapter Getting Started with Mixxx
Maybe you will find there the answer you are looking for with Alsa.

By the way, why can I not add pictures in this new forum.

« Last Edit: April 21, 2007, 14:57:44 PM by Pardoes » Logged
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #2 on: April 21, 2007, 15:04:50 PM »

Oh you can ad pictures, even is a better way!
Just choose Additional Options...
Logged

For freedom...
Pardoes
Pardus fellow craft
**
Gender: Male
Posts: 36


View Profile
« Reply #3 on: April 21, 2007, 15:10:39 PM »

Oh you can ad pictures, even is a better way!
Just choose Additional Options...

No, try it by yourself.
There are no possibilities to do that like the Dutch forum : forum.pardus-linux.nl
« Last Edit: April 21, 2007, 15:23:14 PM by Pardoes » Logged
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #4 on: April 21, 2007, 16:06:39 PM »

This is how I inserted the Parbusman image...


* parbusman.jpg (15.28 KB, 299x290 - viewed 40 times.)

* deletemem2.jpg (83.68 KB, 1024x712 - viewed 43 times.)
Logged

For freedom...
Pardoes
Pardus fellow craft
**
Gender: Male
Posts: 36


View Profile
« Reply #5 on: April 21, 2007, 16:22:47 PM »

This is how I inserted the Pardusman image...

Willem,
I have only 3 options (checkboxes):
1. Notify me of replies.
2. Return to this topic.
3. Don't use smileys.

Nothing more
Logged
Jan Gnodde
Global Moderator
Pardus Guru
*****
Gender: Male
Posts: 397


View Profile WWW
« Reply #6 on: April 21, 2007, 18:57:35 PM »

Willem,
I have only 3 options (checkboxes):
1. Notify me of replies.
2. Return to this topic.
3. Don't use smileys.
Same here...  Embarrassed

Jan.
Logged
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #7 on: April 21, 2007, 21:53:39 PM »

So no attach? That's weird...
Jan, how come you added your desktop with the new forum, as you can't upload images.
You already did so  Wink
You cant attach with the 'Quick Reply'

http://worldforum.pardus-linux.nl/index.php/topic,461.msg3615.html#msg3615
« Last Edit: April 21, 2007, 22:01:54 PM by Willem » Logged

For freedom...
Jan Gnodde
Global Moderator
Pardus Guru
*****
Gender: Male
Posts: 397


View Profile WWW
« Reply #8 on: April 21, 2007, 22:35:42 PM »

Jan, how come you added your desktop with the new forum, as you can't upload images.
I uploaded the image(s) to my own server and added a link in the forum. So I didn't upload the image directly to the forum...

In the Dutch forum, when clicking "Extra Options" I get a input-field labeled "Bijlage". I don't have that input-field in this world-forum.

Jan.
« Last Edit: April 21, 2007, 22:39:52 PM by Jan Gnodde » Logged
Pardoes
Pardus fellow craft
**
Gender: Male
Posts: 36


View Profile
« Reply #9 on: April 21, 2007, 22:36:50 PM »

So no attach? That's weird...
Jan, how come you added your desktop with the new forum, as you can't upload images.
You already did so  Wink
You cant attach with the 'Quick Reply'

http://worldforum.pardus-linux.nl/index.php/topic,461.msg3615.html#msg3615

And it was before you changed to the new forum
Logged
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #10 on: April 21, 2007, 23:47:15 PM »

No it wasn't before the change, Jan made a link to an image he has on his server (notice the difference compared to the other screenshots).
I am trying to find out what the differences are between the dutch and the worldforum setting. My wild guess is that is has something to do with the phpBB cernversion to the SMF.
As all the options which should me marked actualy are  Undecided
I am going to contact the forum developers to track down the problem.
Untill that time my sugestion is to upload a picture to your server and just link it.

Working on it  Wink
Logged

For freedom...
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #11 on: April 22, 2007, 02:58:57 AM »

Problem is solved, you are now able to upload attachments!
Have fun...
« Last Edit: April 22, 2007, 03:02:04 AM by Willem » Logged

For freedom...
Pardoes
Pardus fellow craft
**
Gender: Male
Posts: 36


View Profile
« Reply #12 on: April 22, 2007, 09:37:50 AM »

Problem is solved, you are now able to upload attachments!
Have fun...

Thank you very much.
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!