Welcome, Guest. Please login or register.
April 18, 2014, 12:45:26 PM
Home Help Search Calendar Login Register
Show unread posts since last visit.
News: Let Pardus-Anka become #1: Pardus-Anka Bug ReportPardus-Anka World Google+ | The Pardus wiki  | Visit Pardus-Anka official website  | Register as forum member?  Email the moderator!

+  Pardus Worldforum
|-+  Assistance
| |-+  Installing Pardus
| | |-+  language problem
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Go Down Print
Author Topic: language problem  (Read 2416 times)
Kobussie
Newbie
*
Posts: 5


View Profile WWW
« on: March 15, 2007, 11:17:22 AM »

Hi!

I just downloaded Pardus 2007 from the website, and burnt it on a CD. I have started the installation, choose another language (English, Dutch). I get the GRUB menu in that language. But the first installation screen is still in Turkish. And I can't read that....
I would like to try again, how can I switch to English or Dutch?
PS: from what I could understand, I found out how to check the CD, and found that it was o.k.

Thanks!
Logged
Willem
M.D.
Administrator
Pardus Guru
*****
Gender: Male
Posts: 1020



View Profile WWW
« Reply #1 on: March 15, 2007, 11:57:15 AM »

Hi,
maybe you can get some help out of this thread:
http://worldforum.pardus-linux.nl/viewtopic.php?t=236&highlight=turkish
Logged

For freedom...
Kobussie
Newbie
*
Posts: 5


View Profile WWW
« Reply #2 on: March 15, 2007, 17:58:44 PM »

Hi Willem,

Voor 't gemak even in 't nederlands, dat schrijft wat makkelijker Smiley
De thread die je aangaf helpt me niet echt verder.
Voor de duidelijkheid:
In het eerste scherm dat na opstarten verschijnt kies ik "other languages", dan ENTER, dan verschijnt het eerste scherm opnieuw , nu in het Nederlands. Nu doe ik weer ENTER (bij de eerste keuze), of wacht tot de teller klaar is en het volgende scherm, het eerste van de installatie is dan weer in het Turks. Wat doe ik verkeerd??

Ko.
Logged
Kobussie
Newbie
*
Posts: 5


View Profile WWW
« Reply #3 on: March 16, 2007, 13:33:00 PM »

Can someone explain this:
I tried the SAME CD on a different P.C., and there it works:
I choose another language (Dutch) and I get the installation-screen in Dutch!!
So maybe it has something to do with the BIOS-settings?
Logged
glas
Pardus fellow craft
**
Posts: 30



View Profile
« Reply #4 on: March 30, 2007, 22:39:41 PM »

I have just experienced the same problem today. Pardus live and install CDs works fine on this laptop but when I tried the same live and install CDs on a machine at work it would only come up in Turkish. I tried both the English and German boot tabs with the same result - Turkish both in the live and install CD.

Must have something to do with the hardware - because I get two different results from the same CD.

Has anyone cracked this issue / bug yet?
Logged
Bahri16
Global Moderator
Pardus Master
*****
Posts: 208



View Profile
« Reply #5 on: March 30, 2007, 23:17:29 PM »

i guess it can be an influence from a parralell installed linux and his grub. i had so strange influence allready.

but if your problems are on systems where only pardus exists - i have no other guess.
Logged

The world is not digital - the world is an analog swoosh
glas
Pardus fellow craft
**
Posts: 30



View Profile
« Reply #6 on: March 30, 2007, 23:57:23 PM »

I don't think it was a problem with a previous installation or boot manager as the machine I was having problems with had just been reformatted with gparted.

This laptop which gave me no problems with Pardus has another linux system and a MS system previously installed along with an installed boot (grub type I think) loader.

I will do some more experiments tomorrow.
Logged
Kobussie
Newbie
*
Posts: 5


View Profile WWW
« Reply #7 on: March 31, 2007, 12:04:59 PM »

Hi!

I more or less 'solved' the problem by....doing it one more time! This doesn't explain anything, but to others who experience the same I can only say: keep trying!
I posted more about installing Pardus on the new Dutch forum: http://forum.pardus-linux.nl
(for those who can read Dutch...)

Ko.
Logged
hal8000
Newbie
*
Posts: 7


View Profile
« Reply #8 on: April 22, 2007, 00:50:19 AM »

Guys in your boot grub line there will be a command on the kernel line, mudur=language:en  check that this option is set. Heres part of my grub stanza for
pardus:

kernel (hd0,18)/boot/kernel-2.6.18.8-80 root=/dev/hda19 video=vesafb:nomtrr,pmipal,ywrap,1024x768-32@75 splash=silent,fadein,theme:pardus console=tty2 mudur=language:en quiet


(I am multibooting, this is why Pardus is partition 19 in case anyones wondering.)
Logged
Pages: [1] Go Up Print 
« previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!